PDA

View Full Version : G74SX Reboot problem.



pjho86
07-18-2012, 02:58 PM
Hi there im having a issue with my G74SX had the same issue over a half year now. the problem is that i cant reboot my G74 with the power cord plugged in.

if i reboot with the power cable plugged in, the asus logo is showing windows logo is showing. Then when entering windows i get black screen. can hear windows boot sounds and turn it of normally by pressing the power button of the laptop.

then i unplugg the power cable its starts normally i can plugg the cable back in when im in windows.

Thanks in advance on all the help i can get on this topic

Pjho86

dstrakele
07-18-2012, 04:06 PM
Have you confirmed the outlet you use is properly grounded? Can you reproduce the issue using a different outlet in a different building?

Can you reproduce this behavior with a different power adapter?

Does startup without the battery installed exhibit the same behavior?

If so, you'll need to have your laptop repaired.

pjho86
07-18-2012, 04:53 PM
Removed battery and rebooted with no problem ? any sugestions.

dstrakele
07-18-2012, 05:15 PM
It's important to isolate the issue to the power adapter, battery, or laptop.

1) Using the same outlet, If you install the battery, can you immediately reproduce the issue?

2) Does your battery fit snugly in it's bay or can you wiggle it around?

3) What is the Wear Level of your battery as reported by HWINFO64?

4) Does the battery or power adapter plug into the laptop get inordinately hot with use??

pjho86
07-18-2012, 05:51 PM
1. battery in place the same reboot problem appears
2. it seems the battery fits smoothly.
3. i can recreate this issue anywhere
4. i don't have another power adapter to test with.

this is where i stand at the moment

3) What is the Wear Level of your battery as reported by HWINFO64? dont understand question.

and no battery or power supply dont get any specialy hot.

dstrakele
07-18-2012, 07:28 PM
HWINFO64 is a System Information utility that you can download and run. It will display Battery Wear Level.

I'm assuming you have tried outlets in a different building from where you just reproduced this issue.

If you enter your BIOS (F2 at the ASUS splash screen) and "Load Optimized Defaults", then Save & Exit, does it change behavior?

I'm thinking a repair will still be needed in your case. Since you are unable to isolate the battery or power adapter as the cause of the problem, you'll need to send both with the laptop when it is sent out for repair.

pjho86
07-19-2012, 12:02 AM
10184

Here is the Battery specs.


got the newest bios installed and with standard settings.
and yes tried several different buildings.

Thanks for all the help so far.

ps: just did some test's now with my 3DMark 06

With battery and AC cable plugged in i run 3 tests with scores 15353, 16302, 15022.
Just using the AC cable no battery same 3 tests with scores. 17016, 17030, 17040

i am a bit shocked how much the computer stabilized just by taking out the battery.

dstrakele
07-22-2012, 02:24 PM
The battery wear level reported is normal for a battery 6 months or so old. It certainly sounds like it may be the problem. ASUS offers a 1 year Battery Warranty, so it may be worthwhile contacting them.

The stock power adapter is rated at 19.5 V, so I wondering if the lower value reported on your fully-charged system is normal. I'll have to check the next time I run my G74SX. Maybe someone else could weigh in with their voltage...

OldNESJunkie
07-22-2012, 04:45 PM
Hopefully that voltage is normal, mine says 16.558V within HWINFO64.