View Full Version : G74SX no longer boots

07-21-2012, 02:58 AM
I've had my G74SX for about a year without any issues. 2 days ago, my computer was working fine for the whole day until there was a sudden slowdown at night and then I got the blue screen crash screen (physical memory dump). I rebooted and it worked fine. And then yesterday, my computer had another severe slowdown and crashed. I tried to reboot and Windows didn't start. I got to the Windows 7 start up screen, where it says "Starting Windows," but that's all it showed. The Windows logo didn't show up. I used System Restore and then everything worked fine for the rest of the day.

That brings us to today. I turned on my laptop and the same thing happened. I got to "Starting Windows" and then nothing. Last week, I did get an alert from ASUS Live Update that the "BIOS file does not match the BIOS rom." How do I fix this?

EDIT: It won't even boot into Safe Mode. Just tried it with no luck.

07-22-2012, 02:03 PM
I recommend you run the a) Windows Memory Diagnostic or memtest86+ on individual memory sticks and b) Error Checking of your OS drive (in the "Tools" tab of the Properties of your OS drive in Windows Explorer - be sure to check the checkbox to test the disk for bad sectors) or run the command CHKDSK /F /R from an elevated Command Prompt (right-click on the Command Prompt icon or CMD.EXE and choose "Run as Administrator" from the popup menu). This will confirm that your memory and filesystem are sound.

If you are completely unable to boot even from Safe Mode, your best bet may be burning a Windows 7 .ISO file from Digital River that matches the version currently running on your laptop to DVD, then installing a "maintenance" Windows 7 instance to another partition on your system in dual boot mode. This would avoid having you overwrite your current Windows installation. You could then run the memory diagnostic and CHKDSK, and attempt to reproduce your boot issues with the new Windows instance. If they persist, you would then set up an RMA for Warranty repair.

If a bad memory stick was identified, you could choose to replace it rather than RMA.

Alternatively, you could attempt to run an F9 ASUS Factory Recovery, or run the Recovery DVD's you created with Ai Recovery.