PDA

View Full Version : Function Keys have stopped functioning



Dennis St. John
07-24-2012, 03:59 PM
There may already be a thread on this, and if so, guidance is welcome, but I installed a couple games on my G75V this last weekend which involved the Steam application (Black Ops & Dirt 3) and now my function keys seem to have stopped functioning. I cannot control my volume, I cannot turn on my keyboard lights, etc. etc. Everything was working perfectly up until then.

Any help is greatly appreciated!

Myk SilentShadow
07-24-2012, 04:01 PM
Have you installed the latest ATK Package? this may help if you haven't. If you have, go through your settings in the games and see if by some freak happenstance they messed with the function keys.

Dennis St. John
07-24-2012, 04:12 PM
Thanks, and no, I haven't installed the latest ATK package. I'll go grab it from the ASUS website now and install it. Also, I have discovered another program that installed itself which may be causing this new issue - "Rapture3D" by "Blue Ripple Sound". I did not intentionally install this software. I believe it was installed by one of the games I installed through Steam. Does anyone else have this audio software on their system? AGain, I have a G75V system.

Myk SilentShadow
07-24-2012, 04:16 PM
Quickly Googled Blue Ripple Sound, it looks like something Game Developer's can use for making sound FX for games and whatnot, I think it is safe to say you can delete it.

Dennis St. John
07-24-2012, 04:52 PM
This did the trick. Thanks! I uninstalled Rapture3D and repaired the ATK software. All is well! Thanks again!

Myk SilentShadow
07-24-2012, 04:54 PM
Awesome, you're very welcome :)