PDA

View Full Version : Still have input lag in some games on G73JW :-( (Max Payne 3)



Cody Bishko
07-24-2012, 05:08 PM
Hi guys,

I still own an Asus G73JW and I'm not going to be able to upgrade for a while - besides it runs most games fairly well so I don't see a reason to upgrade yet.

I do have a problem though that has plagued me for ever - and it's horrible input lag in some games. I just wiped my computer fresh with Windows 7 from an OEM disc, and installed what I believe are all the latest drivers. I use a Logitech G9X mouse. I just installed Max Payne 3, and it's unplayable due to lag. It seems to scale with the quality settings, such that if I set the video quality settings higher, the lag gets worse -- up to 2 seconds it seems. This I think is input lag, ie - where you move the mouse to turn around, and it turns around in the game about two seconds later...

Even if I set all the quality settings to the lowest possible value and 800x600 resolution, I still get a little bit of lag... it almost seems like the video itself is being buffered even though I have vsync disabled...

Does anyone know if this has been fixed since then? It's just strange since it only happens in some games and not others - for example in Diablo 3 even if I set the settings way high and it drops my FPS down - the controls are still bang-on responsive...

I'd really appreciate some help!

Thanks,
Cody

dstrakele
07-24-2012, 05:29 PM
http://forums.steampowered.com/forums/showthread.php?t=2730449 and http://support.rockstargames.com/entries/21510023-slow-or-laggy-controls-in-max-payne-3-for-pc offer similar recommendations. Have you tried them?