View Full Version : Frustrating problems with G73JH :(

03-23-2011, 04:36 PM
Hello guys, this is my 123455 post about this on the internet. I'm pretty desperate for just.. something that can help me out. :(

About 3/4 weeks while watching a youtube video, I noticed that the video started freezing for a few seconds randomly. I first thought it was the video itself but after watching the timer I saw that it jumped seconds. So it was the browser itself freezing. I just tried rebooting, and it did not help. When I started playing WoW I noticed it freezes there aswell.

So, I have random/not so random freezes for 2-3 seconds before going back to normal in various applications my computer. Games, webbrowser, iTunes, etc. What's weird is that it's different for every application. In WoW it usually freezes when I click something/open something up, in BF:BC 2 it only froze on the menu, but ran fine during actualy gameplay. Aslo, I ran a game called minecraft in windowed mode over WoW and when Minecraft froze, WoW did not.

What is this? I've not found anything about a related issue anywhere. Can anyone please just give me any direction here? Even if it's just a tiny step towards diagnosing the problem, because I don't know what the hell is causing it.

I apologize for the wall of text here, but I feel I need to explain it in detail.

I defragged my computer, cleaned the drive with CCleaner and the implemented windows-tool, used spybot and my paid trend micro pro to search for viruses, no viruses detected and spybot removed some cookies and such for me. I updated my graphic, chipset and sound drivers and deleted ALOT on my drive, pretty much all the games, except for WoW so all i have left now is WoW and the essentials, pretty much.

And not too many days ago, my fan started making alot more noise. It used to be quiet, now it's noisy.. especially when I play WoW. Computer is cold though.

I've never overloaded my drive, it's had 26gig free space at least. The third light from the left is flickering (the light between the batterlight). Does this mean my drive is dying? I've only had it for a few months, the computer itself.

I've also tried selective start-up, to no help.

So basically, I'm sitting here with a expensive computer wich served me great the first two months but now makes me feel like i just aswell could be sitting here with some old piece of crap. It's not cool to play or really do anything with these freezes and noise.

Few things to ad: When I pull out my power chord, nothing changes.. I think I recall light getting brighter and performance better when I plugged it in again, but now nothing seems to differ battery mode from AC mode except that it runs out of battery after a while. Can it be something wrong with my power chord?

Also, at first i thought maybe it was my internet connection because it only freezes wow when i play against other players, click on things to use it, etc. but it happens on two different connections on two different places, both wireless and ethernet.
When I go into the c-drive, there are some weird files there, on the front page that I don't know if ive seen before this happened. One is called G73JH_WIN7.30 and there's also a bunch of text documents, for example one that is named 'Store' when I open it there's one word in it, and that also 'Store' (a few more of these one word text documents there). uninst.iss. These files don't seem to have any folders and they're all on the front page under programfiles, etc.

Is there any ASUS related files/drivers i might have deleted by mistake, maybe?

I know this is a messy and way too long text, but if anyone has antyhing.. please help me :( I'm a pretty big n00b when it comes to computers too, btw.

03-23-2011, 04:50 PM
I've found that sometimes there is a background application running that will suddenly seize too many resources and cause lag/freezing. It might not even be malicious, just something like a software updater or even a Windows process. I know you said you used selective startup but that won't allow you to control everything as a lot of things run as services. If you take a look at the active processes ctrl+alt+del and look at the CPU usage do you see anything using CPU from time to time that you don't recognize? It could be just spikes and not 100% usage.

The other thing you could do is run HijackThis to get a list of everything on your system but be aware that it's a daunting list. However, if there's anything there that shouldn't be, it would show up on this report unless it's serious rootkit level stuff.

03-23-2011, 05:09 PM
Thank you for the quick reply.

Well, HijackThis came up with a list of things that could be "fixed". Problem is I have noe clue what they are, so I don't dare to "fix" it as it might just cause further problems. I googled some of it though, and it said that it was something that should be left alone.

I've googled all my running processes and nothing should be harmful or related to the problems I'm experiencing. I do note that some of the processes have *32 behind them. Does this mean it's the 32bit version of it? Cause I have Windows 7 64bit.. can it be anything 32bit that should be 64bit that can cause this?

EDIT: When I play WoW it uses 2gig of memory (I have 8 gig ram) and everything from 5 - 20% on the processoruse thing. Is this normal? it seems a bit low to me.

03-23-2011, 07:54 PM
WoW is a relative lightweight on system resources when it comes to modern PC's, so yea you might not see more than 20% use. As long as you aren't experiencing overall performance issues in game (other than the freezing) then you can be relatively sure that WoW is using what it needs.

There are many processes that still run in 32 bit mode and Windows is designed to run them correctly. The only reason this might be a problem for you is if the 32 bit code is poorly written but that can be the case for 64 bit code as well, that's just a programmer issue. In other words, no the fact that things are running in 32 bit is not in itself a cause for worry.

When I was talking about the running processes I just look for things that seem to spike up periodically but probably shouldn't. Even if it only registers as 20%, if it takes that 20% at high priority all of the sudden it can cause other things to wait.

As an example, a week or two ago I noticed that the error reporting was causing my games to minimize every 60 seconds or so. It's part of Windows and it wasn't even using that many resources but by looking at the process manager I saw that it would pop up and use CPU every little bit. It wasn't causing lag but same idea. I still don't know why it was doing that but I just disabled the blasted thing because I have no need for it anyway. Problem solved.

None of this really helps you much, but I did have a suggestion for you. If you have the System Restore feature turned on you could try rolling the system back a month and see if it makes a difference. This should not alter any data/saved files on the computer but it would roll back anything you've installed or changed configuration-wise. Because the source of a problem like this can be so varied sometimes it's just easiest to rollback, especially if you haven't really changed anything important.

03-25-2011, 09:15 PM
I have heard of others having the same issue if you have one of the seagate hard drives. There is a firmware update for the hard drive to fix the problem. See this post http://www.asusrog.com/forums/showthread.php?1150-G73-Series-Driver-and-Application-Reference If you have the hard drive listed.