PDA

View Full Version : Jagged edges in high-def videos on G73JW



keith11
07-30-2012, 02:57 PM
I have the G73JW 3D gaming laptop. I updated my graphics driver to 301.42, as it came up in Asus Update. Now, while watching YouTube videos, I see jagged edges (screenshot attached) around objects, even when the resolution is high-definition. It's disappointing to see high-def videos reduced to such poor quality. Are there any best settings for quality that I can change for my graphics driver, or any way to fix the configuration causing the jagged edges? Has anyone else been having this problem? Please post your settings/solutions. Thanks.

10566

dstrakele
07-30-2012, 04:18 PM
I recommend going into NVIDIA Control Panel and changing the "Edge Enhancement" setting from the default "Use the video player setting" to "Use the NVIDIA setting" and adjusting the slider to see if it changes behavior.

If that fails to fix it, see if the recommendation I gave to @knight in http://rog.asus.com/forum/showthread.php?19784-G73Sw-Laptop&p=136345&viewfull=1#post136345 works for you as well.

keith11
08-07-2012, 09:10 PM
I recommend going into NVIDIA Control Panel and changing the "Edge Enhancement" setting from the default "Use the video player setting" to "Use the NVIDIA setting" and adjusting the slider to see if it changes behavior.

If that fails to fix it, see if the recommendation I gave to @knight in http://rog.asus.com/forum/showthread.php?19784-G73Sw-Laptop&p=136345&viewfull=1#post136345 works for you as well.

Thanks for your response. Unfortunately, none of the above two ways has helped. It's quite disappointing as I don't know what caused this, whether it was a driver upgrade or something else. I believe there has to be something wrong with my settings, or something somewhere, if you or other members do not experience those jagged edges.

I would appreciate if you keep on your responses/input coming and help me solve this problem.:) Thanks!

Edit: I installed the latest K-Lite Codec pack and do not see any improvements. Help!