PDA

View Full Version : Windows 7 Install Issues on Agility 3 240GB SSD (MBR and UEFI) plus Boot Problems



mastrly33
08-03-2012, 04:19 AM
I have an Agility 3 240GB SSD that I got and would like to install in my ASUS G75VW laptop. Now I'm not tech savvy so please bear with me but I do as much research as I can. I gone through the process of installing a fresh copy of Windows 7 Home edition 64-bit with Service Pack 1 and I can never get it to install properly and for it to not have to boot from the installation disk. I did as much research as I could on this and frankly I just read a lot of bad stuff in how OCZ SSDs frequently have compatibility issues with the more recent ASUS Republic of Gamers series laptops. So I'm turning to here for some help. Here are some things I've done or tried:

* I removed the original HDD so only the SSD is installed.
* I tried installing MBR and both UEFI but to no avail either way.
* I follow the instructions including formatting/deleting and such before installing.
* The BIOS has been flashed to the latest which is version 210.
* The SSD has been flashed to the latest which is version 2.22.
* I installed accordingly under ACHI and IDE but to no avail either way.
* I burned original ISO copies of Windows to install and via USB but still didn't work.
* Laptop works great in factory form (with original HDD)
* I did the 'diskpart' and 'clean' but still didn't work

The install would look like it happened perfectly fine but it would freeze after the first reboot. There were times were it would get past the reboot and actually finalize the installation process and assign the OCZ SSD with a 'windows boot manager' but then it would only load the operating system if the Windows disk is in, which I don't want. Even after a while, I would get the error about 'hardware changed and couldn't detect what was needed to boot'.

I'm at a total lost... Please help me in any way possible. I just want my Agility 3 SSD to run like a champ in my G75VW and boot from the SSD (not needing the installation disk).

Thank you in advance for your time and consideration.

john_from_ohio
08-03-2012, 02:15 PM
So you are doing a fresh install onto just the SSD ( other drive removed ) using a Win 7 install disk that already has SP1 on it? ( The original Win 7 install disks without SP1 will have issues ... )

That SHOULD really work especially with BIOS and firmware updates applied.

You may want to ( using your factory HDD ) update to the latest Asus recovery utility ... burn a set of recovery DVDs ... and ( again just the SSD installed ) try using them to recover your OS onto your SSD. That also SHOULD work just fine ...

If neither of those approaches work ( both SHOULD ) ... then return the SSD and get one of the new Intel or Samsung SSDs both of which have been proven to work "just peachy" in the latest Asus notebooks.

Torr785
08-04-2012, 06:35 AM
Hello , sorry to hear your having trouble
Have a read of this post if you haven't already It may be of help as your using an OCZ drive.
http://rog.asus.com/forum/showthread.php?19520-Advice-for-new-SSD-installation

I put a Silconpower V60 240Gb ssd in my G75vw
I created a bootable win7 64bit home install on an 8gig usb stick
removed both original 1Tb harddrives , installed the ssd
plugged in the usb stick turned on the laptop pressed escape on the keyboard, that baught up boot options.
Selected the usb memory stick and let the install begin.
Installed all the relevant drivers from the Asus website except the gfx from nvidia 304.79's
Created a true image backup.
Re installed one of the 1Tb hardrives for storage (after a fresh format of the drive)


Regards

Torr

mastrly33
08-07-2012, 01:39 AM
Hi John and Torr,

I'm terribly sorry for the delay. This was totally not intentional. I actually ended up returning my G75VW and I've been waiting on the new G75VW with different specs to arrive. I returned it before I had a chance to respond to this thread until now with limited access to a computer.

John, I did do a totally fresh install. I had the SSD installed and then launched the OCZ toolbox to safely wipe out the SSD. Then remove the HDD, booted off of the 7 with SP1 disc and started the install process following the directions. I did try using your idea about updating the Asus recovery utility and burned the recovery DVDs but to no avail.

Torr, I've actually come across that thread before and unfortunately I tried similar steps even though it's related to an Vertex 4 (I have an Agility 3). I also tried the USB install with the same 7 OS with SP1 and it pretty much gave me the same problem when installing by disc.

Has there been any success stories with installing an Agility 3 in these G75VW machines?

Chris PA
08-07-2012, 09:20 AM
Just registered to the forums to say I also have the G75 and an Agility 3. I failed to install the OS on it. Pretty much tried any way there is to install an OS. Must really be a compatibility thing. I gave up on it and now I'm just using the Agility 3 as storage since I was planning on getting 2 SSD's anyway.

rewben
08-07-2012, 12:03 PM
i have a Fujitsu and a OCZ Vertex 3 in my G55, running Windows 7 SP1. everything is OK.

mastrly33
08-12-2012, 10:33 PM
It finally worked with said OCZ SSD. The one I was having problems with was model G75VW-RS72. I returned it and got model G75VW-TS72. Now I don't think my problem with with the hardware but with the BIOS. The first laptop I updated it to 210. The newer one I left it at 207. I can't imagine the hardware being any different. After having both, the only thing I could tell the difference is I had 4GB less memory in the initial laptop. So again, I don't have anything evidence that would lead me to believe it's related to hardware.

Thank you all again that chimed in and tried to help me in any way. I really appreciate you.

Cheers!