PDA

View Full Version : G73JH BOSOD with vBios93 & ATI 11.2



Hirosashi
03-25-2011, 01:11 PM
Hello,

I did everything that is told by Chastity and I'm getting random lockups when surfind the web.

It's BSOD but they are of smaller resolution (doesn't show on whole screen like if the BSOD resolution was 600x400)

I updated vBios 93, Bios 213 and all the drivers on Chastity's post.

By the way, my lights stopped working also after I did the repaste, and they never light up, not even at the start, maybe I did something to the yellow cable.

Any ideas?

Chastity@ASUS
03-25-2011, 09:27 PM
The kb light cable is probably upside down. Common mistake. :)

Hirosashi
03-25-2011, 09:59 PM
Ok, two things:

What must be facing me from the kb light? Yellow or Brown?

And also any tips on random lockouts?

Chastity@ASUS
03-26-2011, 12:43 AM
Gold tips face up when inserted into the KB Light port. You should watch the BTOTech G73JH Disassemby Video for a better view.

Hirosashi
03-26-2011, 08:56 AM
Yep, the gold was face up and the lights don't light.

Any idea on lockouts? Happened 3 times and only when I was in windows surfind the web, never on games like Crysis 2 etc

INzider
06-08-2011, 03:41 PM
Left whitout answer about Lockups.... bc it seems to have no one.
Don't buy a G73....

Chastity@ASUS
06-08-2011, 05:59 PM
Lockup issues can come from many different sources, but are indeed hardware related. It can come from marginal components, to drivers with poor settings, or legacy settings from older drivers. I'd appreciate some more info from you to address your concern, and maybe in just one thread so I don't have to hunt down your replies. :)