PDA

View Full Version : [Link} VIA 10500b drivers



Saosinner
08-06-2012, 04:38 AM
I see that the drivers were pulled, and many people updated to the d beta drivers even though it seems the b work a bit better.

I've uploaded the b version so that people can revert to it if they want. Started a thread as opposed to it getting lost in that super long other thread. :)

http://www.filedropper.com/viaaudio10500ballos

_
08-06-2012, 05:58 AM
Stuck that for you! Hopefully WHQL should be done any day now.

ykgen
08-06-2012, 11:46 AM
I see that the drivers were pulled, and many people updated to the d beta drivers even though it seems the b work a bit better.

I've uploaded the b version so that people can revert to it if they want. Started a thread as opposed to it getting lost in that super long other thread. :)

http://www.filedropper.com/viaaudio10500ballos

the beta did not solve the subwoofer issue... when u plug in a headset

mrwolf
08-06-2012, 05:19 PM
So what benefits do we get from this..?
Im currently on 6.0.1.10400
And also should i just install it straighup, or should i go into device manager and delete my current drivers first..?

Saosinner
08-06-2012, 05:33 PM
Completely uninstall the current drivers from device manager, restart, then install this version.

mrwolf
08-06-2012, 06:23 PM
Nice one thanks

Anyone know how to get a good Bass+treble setting in the Equalizer? Would be really helpful

Austin Alba
08-11-2012, 07:01 PM
10500d (notice the d not b) didn't work for me
Couldn't download 10500b from this site (connection sucks)
Found a download from 10600 in the bug thread from ASUS Germany and it works better as of a day or two without problems. We will see though.

c_man
08-12-2012, 06:02 PM
Read http://rog.asus.com/forum/showthread.php?20220-SOUND-settings-my-sound-settings-on-G75, you might like it.

_
08-13-2012, 01:16 AM
10500d (notice the d not b) didn't work for me
Couldn't download 10500b from this site (connection sucks)
Found a download from 10600 in the bug thread from ASUS Germany and it works better as of a day or two without problems. We will see though.

Got a link?

c_man
08-13-2012, 07:18 AM
The link from my topic still works http://nbtsd.asustreiber.de/Audio/VIA/V6.0.01.10600_Win7_Win8_logo_v10600a.zip

kiba
08-13-2012, 11:04 AM
supposedly the 10700 drivers will be out soon

c_man
08-13-2012, 12:49 PM
Possible. The drivers from that site seem to be more like development drivers. I wonder if there will also be a new BIOS.