PDA

View Full Version : Slow Web Browsing when you have 3D enabled on 3DE series



jorlanm
04-22-2011, 05:52 PM
Ok sometimes I forget to disable 3D Vision on my G73SW-3DE after playing games even turning it off and back on the next day...

I noticed that you get slow web browsing experience specialy scrolling up and down...its not even displaying them on 3D, its just enabled in the background...

Once you turn the 3D Vision off though everything is bac to normal...

Any ideas?

Chastity@ASUS
04-22-2011, 09:21 PM
Disable hardware acceleration in the browsers.