PDA

View Full Version : G75 Video Audio Issue



davidh2495
08-17-2012, 06:32 AM
When the videos that I download onto my g75 laptop are played, audio and video get distorted after a while. I'm viewing my videos on Windows Media Player. The audio is playing properly however I believe that the video is whats lagging behind. Please help!
I'm grateful for any comments/posts that might help me solve this. Thanks !

Also, I'm a computer "noob" so please simplify the instructions. LOLL

Apexing
08-17-2012, 09:18 AM
could you perhaps try a different player.
VLC http://www.videolan.org/vlc/
Or media player classic http://mpc-hc.sourceforge.net/
And respond if the issue remains or if it is fixed.
-
Also quite a fair amount of movies which gets downloaded are already out of sync in different parts, well depending if they are proper dvd or other "means"

coolme668
08-17-2012, 03:12 PM
I'm having the exact same issue with a new g75. Any update on this thread? Did you get the issue resolved?
I tried many different video players and same thing happens.
the sound and video will be on the same step for about 10-20 mins, then the audio would take a huge step ahead of the video.

leeayon
08-17-2012, 04:12 PM
had the same problem , updated your videocard drivers that worked for me http://www.geforce.com/drivers/ search for beta / legacy . and theres also many threads about this issue , read :)

coolme668
08-18-2012, 07:16 AM
so i was able to find the newest driver for my graphic card ( 660M )
which is win7_64_z817129697.zip.
could this fix the issue?
in the process of downloading it right now.
ill keep you guys updated