View Full Version : G75 recovery doesn't launch with dvd's

08-17-2012, 08:23 PM
Hi, I'm Lightning188 and I'm french.

I create this thread to talk about my G75VW-T1042V

My main problem is with my recovery dvd's. I try to recover my laptop with my asus dvd's, the recovery process is sucessfull, but when the computer restarts it says that no boot devices is detected. I went to the BIOS and I see that only 1 entries for HDD is detected. I understand that the BIOS sees only 1 HDD, but i tried to boot with a linux ISO and to Gparted i see the 2 HDD. On the first i see the all partitions needed (EFI partition 200mo, an unknown partition 128mo, C drive, D drive and the recovery).

For information, when i receive my laptop, directly i save the recovery partition using AI recovery (5DVDs).

Somebody can help me ? Do i disconnect the 2nd HDD physicaly ? Because to recover my laptop, i used the option on BIOS to lock the 2nd HDD interface.

Best regards.


08-17-2012, 11:22 PM
Try recovering with disconnecting the 2nd HDD physically. There is a good chance that it is confusing the recovery process.

08-18-2012, 01:34 AM

I try it but it doesn't resolve my problem.
But i try a windows 7 dvd and i repair the windows boot manager entry. The other problem now is that i can't boot on this entry, it doesn't work.

I saw something on gparted with my Recovery partition. It gives an exclamation mark with a log which contains that :

Failed to read last sector (51198178): Argument invalide
HINTS: Either the volume is a RAID/LDM but it wasn't setup yet,
or it was not setup correctly (e.g. by not using mdadm --build ...),
or a wrong device is tried to be mounted,
or the partition table is corrupt (partition is smaller than NTFS),
or the NTFS boot sector is corrupt (NTFS size is not valid).
ERROR(22): Opening '/dev/sda5' as NTFS failed: Argument invalide
The device '/dev/sda5' doesn't have a valid NTFS.
Maybe you selected the wrong partition? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? This error might also occur
if the disk was incorrectly repartitioned (see the ntfsresize FAQ).

I precise that when i created the 5 dvd's, there was created without problems, and the recover process is successfull without errors.

What can I do ? I would like to recover my "Recovery" partition and to launch the process.

My HDD's are in AHCI mode, my BIOS is the 210 version.

A screenshot about the 1st HDD partitions : http://img15.hostingpics.net/pics/554218Capturedu20120818013616.png (http://www.hostingpics.net/viewer.php?id=554218Capturedu20120818013616.png)

Best regards.

08-18-2012, 06:55 AM
When you tried with just the one HDD physically installed in the laptop, did you re-run the recovery process from the DVDs?

What version of AI Recovery did you use to burn the Recovery DVDs?

08-18-2012, 08:09 AM
Yes I tried it too, but no changes. The problem doesn't come when i try to restore with the dvd's, but after with the launching of the recovery partition with F9. This process doesn't come, i try to put F9 but always a black screen with a message like this : "no bootable device found,insert boot disk and press any key", and when i try gparted to see what happen's i see this screenshot posted before.

I used the factory AI recovery utility version, directly when i configured the laptop for the 1st time, i created the dvd's and the process to create it was successfull, i don't understand because the process with F9 worked before.
So, is that a corrupt "Recovery" partition ? A problem with MBR, or EFI ? Do i call Asus support to ask other dvd's recovery or send the laptop only for this ?