PDA

View Full Version : ASUS GPU Tweak v2.1.92 crashes



Blackcurrent93
08-19-2012, 06:12 AM
The latest ASUS GPU Tweak v2.1.92 crashes( not responding) and causes my Nvidia drivers (296.10) to crash.

I'm using GTX 580 Matrix Stock

lenehan
08-19-2012, 05:31 PM
The latest is 2.2.0.1. Try that.

bikeman@ASUS
08-20-2012, 03:13 AM
You can try this link
http://dlcdnet.asus.com/pub/ASUS/vga/app/GPUTweak_2_2_0_1.zip

Blackcurrent93
08-20-2012, 03:41 AM
Same problem

SothTratryTaf
08-20-2012, 09:06 AM
+1. (http://www.cylcom.es/read_blog/10397/une-friteuse-pour-vous) I agree

Ryosuke
08-22-2012, 09:46 PM
The latest is 2.2.0.1. Try that.

This version Crashes too.

lenehan
08-23-2012, 04:35 AM
What version of window you are running?

villain
08-23-2012, 05:33 PM
I have a GTX 580 MATRIX as well and GPU Tweak stopped working 3 months ago when NVIDIA released the driver 301.42. That was when I switched to EVGA Precision X and there were no problems so far. Today I gave GPU Tweak another try, since it's still the only application that lets you control the custom fans. It looked like everything was fine, the guys from ASUS finally managed to give us an option to disable the hotkeys. But that's about it in terms of improvements, since whenever I click 'Apply' or 'Default', the application crashes. This is reproducible with the drivers 301.42 and 304.79 under Windows 7.

ASUS still hasn't learned that superior hardware means nothing when the software is useless.

Ryosuke
08-23-2012, 08:01 PM
What version of window you are running?

Windows 7 64Bits SP1 under administrator, AMD EAH6850 with drivers version 12.8 .

lenehan
08-24-2012, 02:56 PM
I dont have a 6850 but I tested it with 6970 I cannot duplicate your error. You should try to remove the GPU Tweak, remove all ATI driver completely out from your system using control panel. Next go to system properties to select uninstall (check on remove all driver from system). Reboot, and start from scratch to install the driver and follow by the GPU Tweak. Let see it will solove your ptoblems.

Ryosuke
08-25-2012, 07:18 PM
I dont have a 6850 but I tested it with 6970 I cannot duplicate your error. You should try to remove the GPU Tweak, remove all ATI driver completely out from your system using control panel. Next go to system properties to select uninstall (check on remove all driver from system). Reboot, and start from scratch to install the driver and follow by the GPU Tweak. Let see it will solove your ptoblems.

Nope, it continues crashing.

lenehan
08-26-2012, 03:55 PM
What are the utilies you start up with WIndows. Please list them. Thank you.

Ryosuke
08-26-2012, 07:04 PM
There is the list

http://i49.tinypic.com/6ru1rr.jpg

Mandangalo18
08-27-2012, 09:21 AM
I am having the same problem.
http://i182.photobucket.com/albums/x74/mandangalo18/Untitled-2.png

lenehan
08-28-2012, 04:59 AM
Can you remove the ATI CCC from startup and tried it out. I never let CCC start in my ATI system.

Ryosuke
08-28-2012, 08:02 PM
I tried to end the process, removing CCC from startup and restating the pc, and problem is not solved, it crashes.

lenehan
08-29-2012, 06:04 AM
Why not uninstall the GPU Tweak and install the MSI afterburner see if would run smoothly.

Blackcurrent93
08-29-2012, 11:16 AM
I would love to but afterburner does not allow me to change the fan speed.

Ryosuke
08-29-2012, 08:45 PM
Why not uninstall the GPU Tweak and install the MSI afterburner see if would run smoothly.

It runs ok

http://i46.tinypic.com/mx0pbk.jpg

lenehan
08-30-2012, 02:39 AM
In that case something within your system is stopping GPU Tweak to run. If that was the case you should continue to use MSI after burner. Or unless you want to reinstall OS. Cheers.

lenehan
08-30-2012, 02:40 AM
I would love to but afterburner does not allow me to change the fan speed.

What card are you using?

lenehan
08-30-2012, 02:42 AM
I would love to but afterburner does not allow me to change the fan speed.

What card are you running? I have no problem with it fan speed control for ATI/Nvidia card.

Blackcurrent93
08-30-2012, 11:41 AM
580 matrix

lenehan
08-30-2012, 12:46 PM
Oh ya. I knew it. Matrix 580 will grey out in the afterburner. Not sure the latest version solve the issue. If not GPU tweak an alternative.

fluek66
09-19-2012, 09:32 PM
Im using 2.2.0.1 and its always crashing everytime i go to profile

Blackcurrent93
09-20-2012, 01:30 AM
You can try an earlier version, version 2.1.71, This one works for me.

Izlude
09-24-2012, 02:08 PM
My Setup: Windows 7-64bit ASUS-5870v2 latest Catalyst/Drivers
I'm experiencing crash on program startup for every version downloaded.

I noticed something odd, not sure if it matters or not as someone above made it apparent. Installing each version was directed to Program Files (x86). I was certain that I had selected Windows 7 64bit on the downloads section, but it appears that it's installing 32bit every time.

This is a fresh install of windows. It wouldn't work on the old install either. (Everything was going to pot anyway, so I decided to reinstall at that time).

Vt2asia
01-13-2013, 12:10 PM
I have the pretty much the same problem. I have an Asus 680 TOP. After about 30 min of gaming, my game will crash back to Windows (7 64x). If I down clock my GPU to 1000 mhz, it will run fine. I have tried everything to fix this. So frustrating.

R4E
3930K WC
16GB Dominator GT
Asus 680 TOP

Rossi~
01-28-2013, 08:47 AM
Have you tried 2.2.9.9?

Tassy
02-09-2013, 10:23 PM
be VERY careful using this program, it Bricked both my GTX 680 CUII top 4 gig cards 2 days after I got them, because of that crash.
I got lucky an the techs where I bought it, managed to reflash it (but warned me not to flash them again, as there would probably be no second chances. an for 1700$ cards I have no intention of allowing GPU Tweak on my system again.