PDA

View Full Version : G73jh A1 powers on and promply shuts down after 2-3 sec



Souljasam
08-21-2012, 10:08 PM
As the title states the comp powers up lights up a bit and shuts off. This is a g73jh bought from best buy if that matters. I swapped the 2 ram on the bottom of my pc but nothing changed, i swapped hdds and tried to turn it on with no hdd and nothin happened, i also tried booting only on ac to no avail.

Im really hoping its not a super serious issue cuz my other pc just **** the bed and now i have no comp and gw2 comes out soon. Thanks any help but please respond asap.

xeromist
08-21-2012, 10:19 PM
Did it have any problems before this not turning on?

It almost sounds like a thermal shutdown if the cooling system wasn't working properly. Has it had any sudden shocks that might have dislodged the heatsink?

Souljasam
08-21-2012, 10:35 PM
nope nothing sudden, my gf was browsing the web with it when it just randomly shut off. thought it was an overheat but its like 8 hours later and still wont turn on. its been sitting on the same table for the past 3 months. and its out of warranty so im in a bind.

Edit: idk if it helps but nothing displays at all. just a few lights around the kb

nikeysunfire
08-22-2012, 01:12 AM
It sounds indeed like a heat issue, if you have some knowledge disassembling the unit you could do and check the tempeture with your fingers.


It is weird this would happen all of a sudden...

Souljasam
08-22-2012, 01:53 AM
it has been having overheating issues when playing games, and its been repasted professionally already about a year ago. it seems to have heat problems when the hot weather rolls in x.x, but its never not started up before. It was the GPU overheating i believe because the CPU stayed at about 90F(cant remember 100%)

xeromist
08-22-2012, 03:02 PM
It could be there is some sort of fault with the GPU then. If it was still overheating after being repasted and cleaned then either something went wrong with the repaste or perhaps the heatsink just isn't flush. I'm not saying it's for sure dead but without being able to get much of anything it's kind of difficult to test.:(

Was the repaste done by ASUS or do you have a place you could take it for thorough troubleshooting?

Souljasam
08-23-2012, 08:40 PM
repaste was done like a year ago and worked perfect up till a few months ago. i had a local place do the repaste because i read online that sending it to asus you wind up with the same paste job that you got when the laptop was made which obviously wasnt a good one. but like i said i believe gjust the cpu was repasted because thats what was overheating before. now The GPU seems to be the overheating culprit. im not good at dealing with laptops but my gfs dad is so im gonna have hime take a look at it, it just helps to have an idea of what to look for. could a bad stick of ram cause this? cuz i just found out theres a stick under the KB and i hadnt checked that stick yet.

xeromist
08-23-2012, 09:15 PM
I suppose anything is possible but usually a bad stick will just stop showing up or cause blue screens.