PDA

View Full Version : Cannot get into BIOS to change boot order



Btxnick
08-21-2012, 11:21 PM
Not sure where else to turn to but I figured maybe someone here could help.


I absolutely cannot get into my BIOS to change my boot order. I've tried delete, insert, F2, F9 through F12. I dunno what gives. On computers it usually says what button to press on the splash screen but I'm not getting that option. Very annoying. My motherboard is K53E.
Other people have had this problem but they seemed to just be able to find the correct button. No such luck for me.

Thanks for your time.

Luumi
08-22-2012, 12:07 AM
Have you tried with a PS/2 keyboard?

MrRyaz
08-22-2012, 12:40 AM
Try F8 after the BIOS post (splash screen) and you should be able to select your boot device from the advanced boot menu.
I did just write a length post about usb keyboards during boot then i searched Asus K53E and it is a laptop you are refering to?
If so makesure there isnt a function modifier key which you need to hold down while also pressing one of the F Keys (which should be F2 according to the asus website page for the K53E)

i hope this helped.

LouisLo0olz
10-24-2012, 04:55 AM
Hi, you could try by pressing escape "Esc" it worked for me :)

sledwards
12-12-2013, 03:51 PM
It turns out that Win 8.1 boots so fast that it doesn't see key presses like Esc to change the boot order or F2 to enter the BIOS menu. What you have to do is let Win 8.1 take you to the login /welcome screen where there is a power icon that, when clicked, offers a Restart option. If you click on Restart and immediately press F2, it takes you to the BIOS menu. I presume you could press Esc instead and go to the boot order screen. Neat solution.