PDA

View Full Version : need G75VW lag help!!!



Aether92
08-26-2012, 09:39 AM
hey guys, as people probably will learn i'm relatively new to owning my own laptop.
my problem is when i play skyrim (offline) it worked perfectly for several hours then randomly after opening the game it would randomly lag for around 5-10 seconds every 10 seconds, it made the game unplayable so i re-installed only to find it was still happening.
later i started playing blacklight:retribution and once again it worked fine until it stated lagging exactly the same as skyrim would.
i've read the forums so i uninstalled mcafee which temporarily fixed it but it once again has started up. this lag has rendered any game uplayable.
please know , it may be frustrating but i really don't overly know much butam willing to learn. thanks

mrwolf
08-26-2012, 09:54 AM
hmm.. this could related to old drivers or be due to some rouge processes you have in the background maybe..?

Try pressing Alt-Ctrl-Esc or Alt-Ctrl-Del and get into task manager. Then click on processes and then click on memory. Post up a screenshot of that so we can see whats eating up all the memory n causing lagg..?

Aether92
08-26-2012, 10:54 AM
Hopefully this works
11181

mrwolf
08-26-2012, 11:07 AM
Ok.. It is clear that your explorer and dwm processes are Seriously HIGH ! I dont know how to decrease this, hopefully someone else here can help out with that. Try googling it and finding out more info

Also it is clear that you physical memory is being EATEN up big time ! look on the bottom left you will see its like 37% i should never go that far if you are not running some intensive apps.

Other than that you should not have google chrome or bitorrent running when playing games, this takes up quiet a bit of memory and slows ur system down. Also steam, dont have steam running when playing games unless you game is on steam.. otherwise keep it off..

Here is a screenshot of my TM

11182

Aether92
08-28-2012, 04:09 AM
bump!
can anyone help with this?
why is my physical memory and explorer.exe so high?

c_man
08-28-2012, 08:59 AM
Is there a way to get that Windows ROG theme for people that did not have factory OS?