View Full Version : F9 recovery partition not working? g73jh

04-29-2011, 11:11 PM
morning, ive had a artemis virus attack my os partition and now my lappy wont boot, tried restoring HD with recovery partition using the F9 key on bootup and it went to windows repair instead of recovery menu, windows startup repair did not fix the problem (came up corrupt files?) . contacted ASUS and they sent me to the service centre in melbourne. they proceeded to give me one disk and told me to run it and it would restore my OS, kk tried and it missing is driver portion so now i basically have a brick...


is there a way to restore the MBR so that i can have access to the F9 and do a system restore off the HD partition? as the f9 key now no longer works..


i have made a copy of the recovery partition onto another laptop, is there a way to start it without the F9 key script? boot? i have tried disassembling the winre.wim and asus.swm images and transferring it to the os partition BUT it will not boot as it doesnt see it as boot partition now.... mbr?

sorry for the long winded question any help would be appreciated....

and no i stupidly didnt make the recovery disks /slash wrists

04-30-2011, 12:20 AM
if you boot to a Win 7 disc, and go to the Recovery Console, your can run "fixmbr" to restore the MBR. There is also a "fixboot" command as well if you need it.

On my Driver and Application page in the Stickies, you'll find a Win 7 OS disc image, a Recovery iso, and a copy of the Driuvers and App CD that came with the machines. It also has links for the current versions of drivers, and some of the applications.

You could also just wipe everything and do a clean install with a Win 7 disc and use my driver collection.