PDA

View Full Version : ROG button doesn't help to switch 3D mode



flowertree
09-01-2012, 05:50 PM
I got a G74SX and I did update to the newest bios version. the ROG button shows '3D enable' and '3D disable' when i press it. However, it not actually work. I need go to nvidia folder and double clicks the shortcut to enable/disable 3D. So, can i fix this problem? Thanks

Zygomorphic
09-01-2012, 05:58 PM
Install the lastest ATK package - that contains the drivers for the other buttons.

PILGRIM
09-01-2012, 07:19 PM
I got a G74SX and I did update to the newest bios version. the ROG button shows '3D enable' and '3D disable' when i press it. However, it not actually work. I need go to nvidia folder and double clicks the shortcut to enable/disable 3D. So, can i fix this problem? Thanks

No. You can't fix it even if you install the latest ATK Package.
BIOS 203 does just that for the ROG button.

The ROG button will only function as 3D enable/disable
during in-games or while playing 3D movies/videos.
We still need to to go the nVidia folder in the Start Menu
or nVidia Control Panel to activate/deactivate 3D.

I'm hoping another BIOS update will address this 3D button issue.

Welcome, by the way..

dstrakele
09-02-2012, 12:53 AM
I'm hoping another BIOS update will address this 3D button issue.

Wah ha hah ha ha hah! Oh you're killing me.... ha ha hah ha! Make him stop...

flowertree
09-02-2012, 03:28 AM
That's so disappointing, the button doesn't working no matter before or during the game. I prefer the older bios which at least helps to change power plan :(

Thanks everyone 's help anyway :)

dstrakele
09-02-2012, 03:38 AM
If you have BIOS version 203, you may need to enter the BIOS (press F2 at the ASUS splash screen), choose to "Load Optimized Defaults", then Save & Exit.

PILGRIM
09-02-2012, 12:50 PM
Wah ha hah ha ha hah! Oh you're killing me.... ha ha hah ha! Make him stop...

Funny, huh.. Well, you can't stop this man from dreamin'.. :p