PDA

View Full Version : ICHv4.183, QPI Dram4.146, Rambus4.32, IOHPCIE4.324, CPUPLL1.204 Warnings



GoggleEye
05-02-2011, 02:35 PM
Rampage lll Black Edition

CPU I7 990x Base Clock 140 x 32,

If I use AI Suite ll set at Crazy 4.2 or manualy set in BIOS I get these warnings listed in Title.

144 Base Clock x 30 = 4.2GHz then I increasedc the multiplier to 32 = 4.5 GHz.

Lynx 1700 20 times stable. I run 3D MarK Extreme I am stable.

I have the Vcore at 1.40v

Cooling on CPU 360 Rad, Uber 655 Pump Res EK 250 Advanced Water temp at Res 32c

Real Temp varies from 45 to 63 back to 40 to 60 C

Why am I getting these warnings? Will this damage my system?

When running CPUZ at load it shows 4.5GHz at Idle drop to 3.36GHz. Is there a way in BIOS to correct this?

I am trying to get to 4.6 or 4.7GHz for 24/7 usage. I think I can get by with a 1.40v maybe 1.42v

I am new at over clocking and trying to figure this out any help would be appreciated..

xeromist
05-02-2011, 03:42 PM
In order to disable speed changes you would disable speed step and turbo in the BIOS.

If you haven't already I'd try enabling load line calibration and trying to lower the vcore just to see if you really need that much. It just depends on the binning of your CPU.

Raja@ASUS
05-02-2011, 03:50 PM
They are probably over-voltage warnings. It might be an idea to use manual voltage settings rather than AUTO - as some of the voltage rails will be offset automatically as you inrease frequency I think.

GoggleEye
05-02-2011, 09:46 PM
Checked rthe BIOS The QPI was to High.

Tried to use the XMP and Level Up in BIOS with a 32 Multiplier hit 4.68GHz the QPI volts again was to high.

Set to Manual: Adjusted the IOH at 1.35v QPI (VTT) +0.2 = 1.37v lowerd the Vcore to 1.37v Base. Seemed to help. Run Lynk 24/7 check for errors.


Have the Base Clock at 200MHz still working on the multi and volts to get stable.

I tried the