PDA

View Full Version : New Member ? Unable to Start a New Thread ?



chrsplmr
09-08-2012, 03:40 PM
Welcome 'Newest Members'.
If you are a new member with an immediate issue and find you are unable to start a 'new' thread
due to Spammer Control, still in beta ...
This is currently being refined as you read .. along with many other 'upgrades'.

Posting within an existing thread (not recommended.) is an option. (lost to all.)

As a temporary work around, may I suggest posting in This Thread ..
This will accomplish two things ...
*** Get your issue seen. (Mods can move it later.)
(No links permited..sorry..also temporary. Until confirmed as NonSpammer.)
and..
Will still allow AntiSpamming lock out .. while allowing even the newest of members full access.
Sorry for any inconvenience brought on by theSpammers .. we refuse to lose.

with all due respect..humbly suggested...temporarily.c.

HiVizMan
09-08-2012, 03:47 PM
I would prefer all members who are having this issue to please NOT pm a mod. As much as we would like to help you, and we do the point of a public support forum is so that all members and all those who have found themselves here in ROG land via a search engine can benefit from the solutions and fixes that are posted. If a fix is found and is hidden in a pm no-one else can benefit.

Zygomorphic
09-08-2012, 08:22 PM
Good idea, I have had people PM me...will try to create threads with the results of the PM that aren't private.

chrsplmr
09-08-2012, 09:00 PM
As HiViz has Suggested; Please Do Not PM Moderators with 'New' Support Threads.
If you can Send a PM-You can 'Post' within an existing Thread. (No Links)
Post Below: MarshallR has said, the WebTeam will be looking at 'this issue' next week.

chrsplmr
09-09-2012, 01:57 AM
WhooooHooooooo .. Saturday Night .. 10PMest..... and narry a Spammer all day .. delicious.

I have also seen several 1st time New Member Poster's with New Threads ... Bonus !!!

Look'n Good TeamROG.c.

kkn
09-09-2012, 09:21 AM
and theres a problem.
http://rog.asus.com/forum/showthread.php?22262-September-Competition-Show-off-what-you-Cool-off!&p=155484#post155484
menny first time posters cant put out their build links or pics.

chrsplmr
09-09-2012, 09:54 AM
They will ... Small sacrifice to clean out the Spam.

Instant access to posting links is a Huge problem .. worth the wait.c.

Zygomorphic
09-09-2012, 10:09 AM
Just toasted one spammer! :)

AvatarOfRevenge
01-20-2013, 01:06 AM
Now if we could only get rid of the trolls ;)

Zygomorphic
01-20-2013, 01:51 AM
Now if we could only get rid of the trolls ;)

I agree...says one of the trolls...trollin' for spammers...see sig for number of spammers deleted recently - by me alone. Others do many more. I finally got around to start counting - probably have done more than a 1000...

lahtag
11-22-2013, 03:04 PM
Hi All,

I have a problem with Maximus VI Extreme showing during each boot via OC Panel "USE USB" when PC is disconnected from electricity.

If it is kept on connection with electricity it starts fast. Can please help to resolve this issue.

I have another PC with Asus Z87 deluxe Dual which starts normal even after it is disconnected from electricity after shutdown.

I tries what ever possible but O could not resolve the issue.

Thank you for your help.

P.S. Sorry for posting here but I could not find how top post a new thread.

chrsplmr
11-22-2013, 07:32 PM
I started a thread in Max VI .. although I have no clue what he is asking .. c.

Zygomorphic
11-22-2013, 10:46 PM
I started a thread in Max VI .. although I have no clue what he is asking .. c.
Thanks. Someone will answer. Please post a link to the thread, so that it can be directed. Thanks, @chrs!

HiVizMan
11-22-2013, 11:03 PM
I saw the thread and I too have no clue as to what he is asking.

Ted1991
05-26-2015, 02:55 PM
Hey, i have a problem and i really dont know what else to do but since i cant start a new thread what should i do? Who am i supposed to speak?

Praz
05-26-2015, 03:20 PM
Hey, i have a problem and i really dont know what else to do but since i cant start a new thread what should i do? Who am i supposed to speak?
Hello

I don't see any permission settings in your profile that would prevent you from starting a thread. What is the error you are seeing?

gamestoned
06-23-2015, 04:08 AM
I'm getting banned notification in tap talk. Anyway to help here. I tried emailing the administration. But no response

xeromist
06-23-2015, 07:10 AM
I'm getting banned notification in tap talk. Anyway to help here. I tried emailing the administration. But no response

They are dealing with a significant spam problem so that may have something to do with it. I gather a regular PC is fine? Only tapatalk is the issue? In that case I would suspect that IP address tapatalk is using is banned due to someone abusing it. We may not be able to lift the ban at this time due to the aforementioned problems.

Praz
06-23-2015, 12:39 PM
I'm getting banned notification in tap talk. Anyway to help here. I tried emailing the administration. But no response
Hello

https://rog.asus.com/forum/showthread.php?61407-Issue-Tapatalk-says-I-m-banned-when-I-m-not&p=498985&highlight=tapatalk#post498985

Hardbullets
12-01-2017, 05:40 PM
Hi sorry but I am new here on this forum, I can't for the life of me find where I have to click on the page to start a new thread. I have searched everywhere (I think) looking for "Start a Thread" or "Post" or whatever the term may be but no luck, can't see it. It was easy here because there it was "reply to Thread" and here I am. Please help this blind member find his way, so I can Post a Thread with my Question. Thanks

xeromist
12-01-2017, 06:56 PM
Hello Hardbullets,

If you are using a screen reader I'm not sure how it would read the page and in what order, but in each sub-forum there is a "Post New Thread" button just like the "Reply to Thread" button in this thread.

So as an example I see you have a HERO VIII. From the main forum page you would scroll down to the PC Components section and click on the "Maximus VIII Motherboards (Z170)" sub-forum. On that page there is a "Post New Thread" button at the top left and the bottom left of the page. They are pretty much directly to the left of the page navigation links.