PDA

View Full Version : Problem with charger on G55VW



ggBanks
09-13-2012, 05:30 AM
Hi everyone,
So I have this problem that when the laptop is in idle state and does nothing the charger is making this hissing sound(kind of a bit loud if you are in a quiet room) but when I start putting pressure on the laptop it stops doing that. But this happens only when it is plugged in the laptop itself. When I leave it plugged in the wall and not to the laptop it does not do that! Could it be defective in some way? I don't understand why is it acting in such a way?! :(

dstrakele
09-13-2012, 06:38 AM
That is not normal. Does the power adapter plug that you inssert into the laptop get very hot?

How long have you owned this laptop? If you are still within your retailer's exchange/return period, I'd try exchanging it for another one without this issue.

ggBanks
09-13-2012, 06:48 AM
I have had it for a month and a halve now but I am far away from home so I cannot bring it back to the retailer. None of the plugs are getting hot. There is no sense for the plug to get hot since its just wire in it. The AC adapter is getting hot some times but only during play time which is perfectly fine. It's just that noise coming out from it when there is no stress on the computer. My guess is that since the computer is not consuming a lot of power the AC adapter is trying to accumulate it somehow or idk.
The most important thing is that it works fine, but its strange. If someone has similar encounters please share so I don't feel scared about my machine ;)

dstrakele
09-13-2012, 07:01 AM
Apparently HP thinks it is not a problem: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00065262&cc=us&lc=en&dlc=en&product=3884608.

There are some more opinions in this thread: http://www.overclock.net/t/764712/power-supply-hissing-noise.

ggBanks
09-13-2012, 08:53 AM
Thank you for the clarification dstrakele :)