PDA

View Full Version : No right speaker



Clintlgm
09-14-2012, 04:44 AM
Well for me I have the 10800a drivers running. all is well except I have no right side speaker. I had RMA this G75 end of last month. Was a real great turn around time shipped on Saturday and got it back on Friday. According to the tech's report he rolled back the VIA driver to the 10400a driver set. He also reinstalled ASUS UPDATE. Apparently he didn't test after the roll back as when I got the it back the first thing I did was test it out. Sure enough I still have no right speaker. I tested with the VIA Deck no right speaker. I tested with Windows media player no right speaker. I set the left speaker to O right speaker to 100% this way I got no sound at all. The VIA deck makes sound with the left and LFE or Bass Using the 10800a drivers no sound Right Speaker. I removed the VIA deck completely with the Windows driver. Still no sound from the right Speaker. The only good part is that audio works good with a head set. Real disappointment for me after how good the sound was on my M70sa. I guess I should hope that its a software problem and sooner or later VIA/Asus will solve it?? However I seem to be the only one on here with my particular problem. I wonder if there are people out there that have no issue with this models sound system?????

xenofiend
10-03-2012, 02:24 AM
Same problem, fresh out of the box. Should I put it back in the box?

dstrakele
10-03-2012, 05:24 AM
If you've tested it as @Clintlgm did in the OP and determined it is not simply getting drowned out by the subwoofer, then the speaker is most likely defective and you should set up an exchange for a new laptop with Amazon.

qwertymodo
10-03-2012, 05:41 AM
Definitely confirm it's not being drowned out by the subwoofer (turn the subwoofer completely off in the VIA HD Audio Deck then run the speaker ID test). I thought I had the same issue out of the box but it turned out to be the sub.