PDA

View Full Version : Only Mono output from G55VW headphone jack



alkawitch
09-17-2012, 07:51 PM
Hey Guys,

So I'm having trouble getting full stereo sound from my G55VW. Basically if I plug in my headphones/speakers into the headphone port I only get sound from either the left/right speaker. When I output sound through hdmi all is ok. Tried messing around with Vdeck but it got me nowhere. I also checked windows audio control and found the balance on both left/right speakers to be at full volume.

Any suggestions? FYI I'm using latest Vdeck drivers v6.0ish on the asus website.

Liquidus
09-17-2012, 08:34 PM
Maybe you should stop kissing every girl you see and you won't get mono or give it to your laptop. Kids these days.

Liquidus
09-17-2012, 08:36 PM
Also, have you tried it with many headphones? Some headphones ports might be roughed up, so it only gets one signal. Seems to be an issue with the port/cable of the headphone rather than the software or other part of the laptop. Do the laptops own speakers have stereo working?

dstrakele
09-17-2012, 08:38 PM
The plug on your headphones or your laptop's headphone jack may be bad. Do your headphones provide both channels in another device? If so, you should consider exchanging your G55.

http://forum.notebookreview.com/asus-reviews-owners-lounges/427556-g51j-a1-owners-lounge-34.html#post5879478 shows how the headphone jack works.

alkawitch
09-17-2012, 10:07 PM
Well I have tried it with various headphones and my desktop speakers but unfortunately the result seems to be the same. I really hope its a software issue because i don't want to rma the laptop to replace the headphone jack. Thankfully I dont have issues with the subwofer so I guess i could just use the laptop speakers. Its still fristrating asus didnt give us better audio options for an otherwise great laptop.

dstrakele
09-17-2012, 10:38 PM
Rather than RMA your laptop to ASUS for warranty repair, I was suggesting you return your defective laptop to the retailer to exchange for a new unit.

Harbinger
08-20-2013, 01:14 PM
I have the exact same problem. Please let me know if you found a fix. And for those who replied...we are looking for fixes to AVOID RMAing or going back to the vendor...

cl-Albert
08-20-2013, 04:56 PM
Not sure if you noticed the Notebook Review website link http://forum.notebookreview.com/asus-reviews-owners-lounges/427556-g51j-a1-owners-lounge-34.html#post5879478 posted by dstrakele on this page 09-17-2012 01:38 PM, but it includes one possible solution you may want to look into if you haven't already.

You need to scroll down the Notebook Review page some to see the information about the headphone jack, but check the pictures and information posted by ALLurGroceries on 13th February 2010, 08:13 AM which gives you some idea how the headphone jack works as well as possible ways to fix it, but heed the warnings.

Honestly, I've never tried it myself if anybody wants to correct me or provide more info, but basically it's possible there is some mechanical problem with the notebook headphone jack that you can try to correct on your end (are you trying to find out the best ways to do this?).

If you haven't already, don't forget to check your software settings, headphones, and other possible causes first.

Hope this helps!