PDA

View Full Version : G75VW starts up by itself



machaktom
09-18-2012, 01:27 PM
Hello,

I have bought G75VW laptop 10 day ago (i7-3610QM, 8GB RAM, GTX660M, 750GB SATA). I installed fresh Windows 7 Home Premium OEM 64bit and activated it and also installed Kubuntu 64-bit. I am using rEFInd for dual EFI boot, and I was sure that everything is going smoothly until I noticed that my laptop starts up by itself after shutdown after some time (usually at night). It happened two or three times and I am definitely sure that laptop was using shutdown (not sleep or hibernate). I still have to check if there is any pattern when laptop is starting up. Laptop is using WLAN (there is no ethernet cable inserted) and I did not find any Wake on Something options in BIOS. I did not play with any power management options. I installed free avast antivirus and only few basic softwares (everything legal).

I contacted ASUS service to tell them my problem and they did not know what is going on with my laptop. They suggested me to take laptop to service center to have a look at it and they could not specify the time they needed to determine what is the problem which is problem for me because I need it for everyday work.

I can always remove batery and plug off the cable and "solve" the problem but
I am kinda concerned that something can be seriously wrong with motherboard.

Maybe BIOS need to be flushed or updated.

Not sure what should I do next.

Is there any advice for this strange problem? Thanks

Shawnnepc
09-18-2012, 01:48 PM
Unplug the Power Adpt before turning the unit off.

Let me know if it still comes on.

machaktom
09-18-2012, 02:22 PM
Unplug the Power Adpt before turning the unit off.

Let me know if it still comes on.

I will try that tonight.
I forgot one thing to say. Battery was not in laptop when it started up by itself.

Shawnnepc
09-18-2012, 04:09 PM
I've seen this issue before in other models (Z,K,N,B)



I will try that tonight.
I forgot one thing to say. Battery was not in laptop when it started up by itself.

rewben
09-18-2012, 04:14 PM
I've seen this issue before in other models (Z,K,N,B)

ah.. i thought it was something else :D

colpolite
09-19-2012, 02:44 AM
This must be paranormal and someone is turning it on for you. Might be the aliens or the ghost at night lol just kidding.

GottiBoi55
09-19-2012, 02:56 AM
LMFAO.......you have a "Ghost in the machine"

Just joking too!!!!

machaktom
09-19-2012, 07:22 AM
Unplug the Power Adpt before turning the unit off.

Let me know if it still comes on.

I left laptop last night with battery only ( power adapter was unplugged ), and it did not start up for more than eight hours (for the first time as I remember). I left it like this before I went to work. Also I want to try leaving laptop with battery and plugged power adapter because I did not use shutdown with this scenario.

I see that I am the only guy who have noticed this problem so it looks like it is not ASUS bug, it is something wrong with my laptop.

finalhour
09-19-2012, 03:11 PM
I left laptop last night with battery only ( power adapter was unplugged ), and it did not start up for more than eight hours (for the first time as I remember). I left it like this before I went to work. Also I want to try leaving laptop with battery and plugged power adapter because I did not use shutdown with this scenario.

I see that I am the only guy who have noticed this problem so it looks like it is not ASUS bug, it is something wrong with my laptop.

One word:

11864

machaktom
09-20-2012, 08:11 PM
Ok, it looks like that ghosts/aliens behavior is happening only when battery is out of laptop. When battery is in laptop no matter if it is power adapter plugged in or it is not, everything is perfect.

What about you guys? Am I only guy keeping battery out of laptop when battery is not used for week or more.

dstrakele
09-20-2012, 09:34 PM
I have removed the battery from my G74SX, since it rarely goes anywhere. However, I typically unplug the power adapter after shutting the system down. Even on the days where I forgot to unplug, I haven't experienced this issue.

You are not alone, though. If you google "Computer starts up by itself", the hits show laptops and desktops of different manufacture experience this problem. One of the desktop threads said this issue is typically due to a bad PSU, so I'd be trying to test with a different power adapter. I'd probably also check if the outlet is properly grounded.

Shawnnepc
09-21-2012, 02:41 AM
I would see if you can get a Power Adpt sent to you for testing. See if someone at ASUS can offer you a advanced replacement RMA.

If that resolves the issue then it's more than likely that there's bad caps in the AC Adpt.

If the issue still exists after testing the new ac adpt then I would RMA the unit to ASUS.

Try contacting cl-scott and see if he can't help you through the RMA process




I left laptop last night with battery only ( power adapter was unplugged ), and it did not start up for more than eight hours (for the first time as I remember). I left it like this before I went to work. Also I want to try leaving laptop with battery and plugged power adapter because I did not use shutdown with this scenario.

I see that I am the only guy who have noticed this problem so it looks like it is not ASUS bug, it is something wrong with my laptop.

machaktom
09-21-2012, 08:07 AM
Like I said, from the moment I had inserted battery problems disappeared. I will have to test laptop outside of my apartment because I have already had problems with electricity. Also I will try to test/replace power adapter.
About RMA I will wait for some time because issue I encountered is really harmless for now and I really depend on this laptop. Laptop is under warranty so if something really goes wrong I will have to take laptop to service center anyway. I really believe that is not going to happen.

I will keep you updated.

Thanks guys

Shawnnepc
09-21-2012, 01:53 PM
I hear sage works well for these issues as well ;)

izzyGucci64
03-19-2014, 04:24 AM
Hey machaktom i was wondering if you ever figured out a solution to this problem. I too noticed the issue of my g75vw-bbk5 restarting on its own after i press shutdown. Also, I've noticed that it will do this in the middle of the night on its own after it's been shutdown for hours on end. It even happened the other day right when i woke up. But i've only noticed happening after my buddy installed my Samsung 840 pro ssd. He installed a copy of windows 7 ultimate 64 bit as well. So if you have any info on how to solve this please share. Thanks in advanced


I left laptop last night with battery only ( power adapter was unplugged ), and it did not start up for more than eight hours (for the first time as I remember). I left it like this before I went to work. Also I want to try leaving laptop with battery and plugged power adapter because I did not use shutdown with this scenario.

I see that I am the only guy who have noticed this problem so it looks like it is not ASUS bug, it is something wrong with my laptop.