PDA

View Full Version : New G75vw screen + mouse freez



Twikkan
09-20-2012, 03:04 PM
Hey, Just bought my G75 a month ago, reinstalled a clean windows 7 x64 and downloaded all the drivers from Asus website. Now my computer freeze's randomly, either when it boots up or when i'm just surfing the web. The screen freezes and cant do anything, then 5-10sec later the mouse freezes aswell, i'v tried to wait a couple of times up to 10minutes but nothing happens, all i can do is hold the power button in til it shuts down. Not sure if it is connected but the computer is surely bit slower then before i reinstalled windows 7, Can't even play Darksiders2 on max settings (could before but now it lags slightly). Im using the "High Performance" settings and the newest nvidia drivers. I have also checked for virus's etc and found nothing. Would be very gratefull for advice on how to get rid of these freezes.

Regards
Martin.

rjulius
09-22-2012, 05:48 PM
had the same problem, just do a system restore

ikennyyy
10-04-2012, 01:55 AM
Hey man, I'm having the same problems as you and I just got mine 2 days ago. Have you figured out a solution yet?

Redneck_Randy
10-04-2012, 03:29 AM
Mine has done it a couple times also. When I get my SSD I'm doing a clean install of Win7.

bignazpwns
10-08-2012, 12:20 AM
What kind of process's do you have running?

GottiBoi55
10-08-2012, 01:31 AM
Sounds like you have a "driver conflict" somewhere.
When you did a clean install of win7 did you turn off "windows update" in setup?
Most times windows will try to install drivers for you automatically, and interfere with your installs of Asus drivers.
once you install all the asus approved drivers you can turn windows updates on again.

SUKARA@ASUS
10-08-2012, 06:08 AM
HDD, software,or hardware issue?
Maybe you can try to used another software testing..(like magic partition tool)
This tool support DOS mode and it's can used usb device(mouse or keyboard)
so,this way you can clarify whether hardware or software problem..

GottiBoi55
10-09-2012, 12:45 AM
HDD, software,or hardware issue?
Maybe you can try to used another software testing..(like magic partition tool)
This tool support DOS mode and it's can used usb device(mouse or keyboard)
so,this way you can clarify whether hardware or software problem..


Well all three can cause this kind on issue.

maybe should run the sfc /scannow in elevated cmd to check for any errors.
if there's any fixable errors this will try fix them, if there fixable.
Try these to clear corruption and repair/replace damaged/missing system files.

Ravezero
10-17-2012, 03:51 AM
I'm having the very same issue. Random, regular system freezes. First the screen except for the mouse, then the mouse afterwards.

No event logs tracked, and no crash dump logs as far as I can see.

Also, for GottiBoi55:

C:\>sfc /scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

C:\>


-------------------------

EDIT: Coincidentally, my system locked up as described as I posted the first edit to this post which added the SFC results above.

It should be noted the only way to recover from this issue is to hold the power button to force a shutdown of the hardware, then restart.

KiwiG75
10-17-2012, 04:05 AM
I had this same problem too, but I think it only started after the new nVidia driver was released. It seemed to stop after the newer one was released a few days ago.

Ravezero
10-17-2012, 05:06 AM
My guess is it's video, as well. Although never happens when running games, just apps.

Ravezero
10-17-2012, 05:40 AM
Just updated to latest drivers and did a clean install in the process. I'll update with results once I've got some burn in time.

GottiBoi55
10-17-2012, 04:31 PM
Just updated to latest drivers and did a clean install in the process. I'll update with results once I've got some burn in time.

keep us posted on your progress.
hope all went well for you?

Ravezero
10-18-2012, 01:35 PM
So far so good. No freezes since last post (and that was a full day of non-gaming application work).

I'll update again after the weekend -- got some project work to do, and the freezes seem to happen a lot when I'm working from out of the house and connected to work VPN (correlation =/= causation, of course).

For reference, I upgraded to the NVIDIA 306.97 drivers from 306.23.

KiwiG75
10-18-2012, 06:44 PM
I'll give my laptop a running this weekend and see if it locks up again. The first time it locked up was after it converted a video, I was eating dinner while it was doing it so I think it may have something to do with being left alone? It once locked up for me at the log in screen, I was just bored so I sat there moving the mouse around the screen for a minute or two and when I went to type my password, the computer wasn't accepting input and then the mouse locked up too. And that was on the .23 driver or what ever it was.

kuudou
10-18-2012, 09:17 PM
I'll give my laptop a running this weekend and see if it locks up again. The first time it locked up was after it converted a video, I was eating dinner while it was doing it so I think it may have something to do with being left alone? It once locked up for me at the log in screen, I was just bored so I sat there moving the mouse around the screen for a minute or two and when I went to type my password, the computer wasn't accepting input and then the mouse locked up too. And that was on the .23 driver or what ever it was.

I actually made another thread because I was experiencing the same problem all of a sudden. At this point I recommend doing what Ravezero did (update to latest Nvidia driver to 306.97) and maybe unintall Power4Gear if you haven't done so already.

For me the lock-up only came after about 2 weeks of use, with no significant changes to my system before said freeze. And like both of you it happened while I was doing regular things (checking email, viewing photos etc). Not even while gaming.

Ravezero
10-24-2012, 03:04 PM
Final follow-up: No problems at all since updating the drivers. Not a single lockup during constant daily use. The updated drivers seemed to do the trick.