View Full Version : After clean w7 install to SSD old drives are read only and can't change (g75)

09-21-2012, 11:09 PM
Bought vertex 3 120gb before reading it might have problems with booting. It didn't, but when I run the new windows all my old hdd's folders are read-only and can't change them. Says something about admin rights. Have tried almost everything.
How and what:
I had finnish windows home premium, now i seem to have english as it was hardish (me lazy) to find fin version download.
I installed ssd and did the windows install from some semi-official windows downloaded iso dvd. Everything went well but when I tried to run TS3 it complained about not being able to write to its conf file. Might be only TS3 issue as it is about only thing i have tried/used since installing.

Have tried even the ownership change but nothing...always says i need to provide administrator rights to change these attributes. Will propably become a problem afterwards too if not fixed. Also I would be happy if only solution wouldn't be formatting...