PDA

View Full Version : Serious Temperature issues, or sensor problems



Soosman
09-22-2012, 09:47 PM
I just got my G74sx laptop back from maintenance since it died on me a month ago, got the Motherboard replaced, and happy as a bee that I was finally able to play some GuildWars2 with my friends.

The first thing i did was to boot up the computer, all worked fine, tried to open firefox, and a few seconds later, the fans started to work real fast, and then the laptop just went quiet.

Well, I finally reinstalled windows, removed everything from the computer, and still, the same thing happens.
I boot up windows, try to browse, or start a game, even installing a game makes the computer go *poof*

I was lucky enough to finally get CPUID installed and thats when I noticed that the GPU is working overtime or something, since it goes up to 85-90 degrees Celsius when i open up a browser. Even starting a game, (which i luckily got installed) and the computer dies in 2 seconds.

Goes up to 101 degrees, and it dies on me. But, after inspecting the exhaust or underneath the laptop, I dont even notice that its warming up.

The cpu temperature is about 40-41, with a max temp at 55.
Ive tried everything, changing bioses, drivers, reinstalling. The issue remains.
So Im guessing that I need to send it in again, for another look?

Any help would be really appreciated.

dstrakele
09-23-2012, 12:07 AM
It sounds like a bad thermal paste job on the GPU.

Where did you send your G74SX for 'maintenance'?

Soosman
09-23-2012, 09:29 AM
I sent it to "komplett.se" where I bought it from, they in turn send their repair jobs to a company called Infocare, and they handle all sorts of computer related issues.