View Full Version : asus g75vw-as72 turbo booster problem

09-29-2012, 05:10 AM
Hello! When i run stress tests my cpu never "boosts" but stays at factory clock. Web says it goes up to 3.40 or something but i ran so many tests and none of them say that. Thought it was automatic and i didnt have to do anything special to get it to work.
And why in the world is my chipset settings! i have the 7 series and intel does not even have that on their site.
and any tweeks i could do to speed this puppy up? Thanks much!

09-29-2012, 05:53 AM
You've got the 3610QM, right? http://ark.intel.com/products/64899

It goes up to 3.3GHz on single-threaded applications, as long as the other CPUs are not doing anything. What are you using to test it with, what else are you running in the background and what are you monitoring the CPU with?

09-29-2012, 10:27 AM
Run Prime95 and HWiNFO64 to see how things really are.

09-29-2012, 05:18 PM
i used 3d mark vantage with cpuid rog cpu-z running in the backround and speccy. and i used prime95 as well.

09-29-2012, 05:27 PM
Base freq. "If you do not have CE1 enabled" is 2300mhz

3300 MHz (1 core)
3200 MHz (2 cores)
3100 MHz (3 or 4 cores)

09-29-2012, 05:29 PM
okay, i used prime 95 and HWiNFO64 and it goes to 3.0.. But none higher. Maybe because i dont have my chipset updated?
I heard someone updated theirs and it went up to 3.4.

09-29-2012, 05:36 PM
i have 3rd Gen Intel® Core™ i7-3610QM processor

09-29-2012, 05:45 PM
First of all take everything from the internet as possible bogus.

No chipset update will make the CPU faster.

Now there are some problems with this Turbo boost feature un CPU and GPU. The manufacturers (Asus, Intel, Nvidia) do not guarantee that every unit will reach the maximum boost. Boost in a form of OC. So it's something above standard clocks. If the hardware works at standard clocks, they will say the unit is OK.

I've seen G75 doing 2800 Mhz at best. If you want the top 3100 Mhz (ATTENTION it's more like 3097 or something like that so your unit might work OK), you need to search for a unit that does that.

09-29-2012, 05:54 PM
Sadly i thought this unit did it. Well my chipset is out of date and it tells me that there is a driver "" for it. i cannot find that no where! Is there a site that has a decent search engine that can help me with this?

09-29-2012, 06:33 PM
If anyone knows where they can get the driver: intel 7 series chipset family sata ahci controller, It would be a great help!