PDA

View Full Version : [Asus G75] Windows Experience Index Crash



Freppi
10-13-2012, 08:07 PM
I can't get the Windows Experience Index score on my Asus G75 (gtx 660m version)

Whenever i try to rate my computer, the laptop crashes and powers down.

If anyone have an idea what the problem may be please help.
I also have the latest nvidia drivers installed.

dstrakele
10-13-2012, 08:36 PM
I'm also running the latest 306.97 NVIDIA drivers on my G74SX and can refresh my WEI without issue.

1) Does a Windows System Restore to an earlier time (before you first experienced such a crash) resolve the problem?

2) If not, I recommend running CHKDSK C: /F /R from an elevated Command Prompt to confirm your file system and HDD media are sound. Also run memtest86+ for at least 3 passes to confirm your memory is sound.

Freppi
10-13-2012, 09:14 PM
This is just after i recieved my laptop back from servicing. I was having a faulty GPU and they replaced it with a new one.

The system is also restored back to factory settings.

I also tried running 3DMark Vantage and when i try to run it, it crashes exactly the same way, the laptop just symply powers down.

I havent tried to install any games yet to see whats going to happen.

dstrakele
10-13-2012, 09:46 PM
The behavior with 3DMark Vantage sounds like it's overheating. Run HWINFO64, configure it to log CPU and GPU temperatures, and report your CPU and GPU temperatures at idle (no other applications running) and when shutdown occurs running 3DMark Vantage.

Freppi
10-14-2012, 08:00 AM
Yea i tried watching the temp while doing the rate my computer test and the 3Dmark test aswell.
As soon as i started it the temp went from 40 (which was the normal idle temp) up to 80 in like 2-3 seconds and the pc crashed.

So what am i suppossed to do now?
Like i said i just got the lapotop back after they replaced my GPU with a brand new one (at least that was written in the report).

dstrakele
10-14-2012, 07:16 PM
I'm thinking you'll have to print out this thread and send it back with your laptop ...

I'd still probably run memtest86+. Your idle temperature of 40C is normal, 80C is normal for a stress test, and the GPU will ramp up quickly to that temperature. It's most likely it continued past that to the 110+ shutdown temperature (which you might have confirmed if you configured to log temps), due to bad thermal pad placement or a bad thermal paste job.

But there still is an outside chance of bad memory. Best to eliminate it, so you don't need to send it back a 3rd time...

I also recommend you PM cl-scott in this forum and request he assist you with the RMA.

Freppi
10-14-2012, 07:27 PM
Yea i guess im taking it back tomorow. Its my 3rd time taking it back for servicing this month and im wondering do i have the right to demand a replecement for my laptop?

dstrakele
10-14-2012, 07:45 PM
You certainly can ask for a replacement. Whether they give you one is an entirely different matter. And if they do, the replacement may not be any better. I can easily imagine your G75 ending up as a replacement for some other poor soul...

All the more reason to get cl-scott on your side to help...