PDA

View Full Version : How's CPUz working for you?



Arne Saknussemm
10-14-2012, 10:40 AM
Spent half an hour this morning investigating CPUz.

Version 160.1 is the last one that worked well for me.

161.3 never showed the multiplier down to 12 which made me wonder (read suspicious) but apart from that was OK.

Today tried 161.5 and get this:confused::rolleyes: repeatedly. I've properly uninstalled and re installed the various versions...

12497

Back on 160.1 :)

Menthol
10-14-2012, 05:07 PM
This one works fine
12517
This one seems to bounce up and down on values eratically
12518

Arne Saknussemm
10-14-2012, 05:15 PM
Thanks for checking it out Menthol....though yours at least reports the lower multiplier....mine simply wouldn't show less than my OC though the voltage was obviously that of idle. But you reckon it is more erratic.... weird....:confused:

Gottex
03-04-2013, 02:03 PM
Hi Arne,
I've downloaded a new version CPU-Z 1.63 and it still not showing the multiplier down to x12, too bad :(
went back to 1.60.1 (http://www.filehippo.com/download_cpuz/12161/)