PDA

View Full Version : G73SW speed issues



Crispy
05-20-2011, 04:04 AM
Just bought the G73SW , my 1st laptop . Was hardcore PC gamer , built my own systems etc . Quit gaming , rig just blew up so decided to get laptop finally . Buy this beast expecting to have my head spin its so fast and im underwhelmed , or theres something wrong . Im on Telus Optik 19 Mbps line have about 14-16 available late at night . I just experienced the most painful update process imaginable (just bought , setup myself instead of Staples tech ) So DL i was thinking ok , busy night , but was brutal slow. Then install , was hoping to hear the thing come to life and that was mediocre at best . Even for other applications dl and install was no better than ol ladys backup pute ive been using for a couple weeks .

It seems like somethings definitley slowing/capping DL and install speeds seem not even close to what im used to ( or should be for this things spec sheet )

Oh and the SQL server driver magically dissappeared and had to reinstall ....?

jorlanm
05-20-2011, 04:15 AM
I was in the same boat...was a gammer...last system i built was an AMD Athlon XP 3000+, A7N8X Deluxe MoBo, 2x512MB PC2700 DDR RAM, ATi AIW 9700 Pro. 2x80GB HDD on RAID 0

Then Joines the NAVY left home because got stationed in Japan...wanted something to be able to game on a PC but since I was only in a Barracks I didnt realy considered a DeskTop build...ended up getting a HP DV9225us DTR Notebook with AMD Turion 64x2 2.0GHz and 7600Go nVidia GeForce back in 2006...was a decent gammer for a laptop...died just last year and finding out that there was a recall on it cause of poor PCB design...yeah Its getting replaced by a brand new $300 laptop...sigh...

So I ended up getting an ASUS G73SW-3DE a month ago...which is for all the features I like and the price $1900...

ITS FAST!!!

Yeah I can get a Faster Laptop...but U got to spend more...

Crispy
05-20-2011, 09:07 PM
Thats the thing , mine doesnt seem fast at all . Is Win 7 Home Premium a slow OS , because like i said in prev was that this thing should be tearing it up . This is factory fresh setup , loaded Iolo , Itunes and config'd preferences a bit . But just opening programs , quick scans , and general surfing there isnt much there , and remember im coming off using the ol ladys crap backup pute to this beast . What really shocked me was updating , besides ****e DL when it went to install , that was almost more painful , and shouldnt be for this much $$i think.

Has there been any problems with this lineup of laptops that i havent heard about , Read about the Sandy Bridge thing but mine should be new enough to have missed that ? Hard drive issues ?

bogofmeridian
05-23-2011, 03:10 AM
hi I noticed a similar problem. In my case it was a user oversight. The laptop prefers a wireless connection, even though I was also connected to a gigabit lan with a 20 mbs internet modem. The default ASUS wireless card is max 150 mbs so is slower than the adsl. I updated the wireless modem to an intel 6205 (30 bucks cdn) easy to install 2 screws and just above the HD on the G73SW, now I get 300 mbs wireless so back to full speed on net, for internal stuff on my LAN I disable the wireless manually and use the 1 gigabit land line.

Not sure if this is applicable to you.

MrRuckus
05-23-2011, 05:26 PM
Im not sure why you would be seeing slow speeds. If you run WEI (Windows Experience Index) in Win7, what does it report? While it is a very primitive benchmark of sorts, it may shed some light on where your slow speeds could be coming from. Also, the wireless in G Series laptops to me have always seemed to be very strong if anything. I owned a G51 before the G53 and that was one of the reasons I stayed with the G Series was their strong wifi.

I also know that some of the G73 variations came with 5400 RPM drives. Does your laptop possibly have one? I could see a 5400RPM drive causing the laptop to seem slow. I also see that the "G73SW" comes with it looks like two 500GB Hybrid drives? Do you have this setup? Is it in RAID?

Many questions, but really you shouldn't be experiencing slow downs with an i7 laptop and 8GB Ram. Win7 Home Premium which the laptop comes with is not a slow OS. I reinstalled the OS when I replaced the primary drive with an Intel SSD and its a fast OS. My WEI score rose significantly when I added the SSD.

Crispy
05-25-2011, 08:53 PM
Bogo , Thanks for the wireless/lan info , good to know ! Im hard-wired for now till completely setup and satisfied . This laptop was a desktop replacement , so probably will only be moving for vacations etc. Plus the darn kid lives on her ipod touch clogging up my wi-fi !

Mr Ruckus , thanks for the reply and the info . Ran the WEI after a fresh cleanup then reboot :

7.4 processor
7.6 ram
7.0 windows aero desktop
7.0 gaming graphics
5.9 primary hard disk which are the 2 500gb ... not sure if in RAID , but doubt it from factory ?

Also just for info sake , hard-wired lan , wireless Logi mouse and kb , and sitting around 1.55gb in task manager after clean boot and "high performance" option for power options .

2.0GHz Intel-Core i7-2630QM processor
8GB system memory; Expandable to 16GB
1TB hard disk drive
SuperMulti DVD Drive
17.3" High-Definition LED-backlit display
Windows 7 Home Premium 64-bit
NVIDIA GeForce GTX 460M Graphics with 1.5GB dedicated memory
Built-in Altec Lansing speaker with creative EAX advanced HD 5.0
Rear ventilation system for enhanced cooling and ergonomic tilt-up keyboard
Connectivity options include Gigabit Ethernet LAN, Wireless LAN 802.11b/g/n and Bluetooth
Ports include 1 x USB 3.0, 3 x USB 2.0 and HDMI


Any info would be great , thanks

jorlanm
05-25-2011, 09:03 PM
Im reading...

7,4
7.6
7,1
7.1
5.9

in mine...

Crispy
05-25-2011, 09:19 PM
Wow Jorlanm , and yours is a step up from mine with the 3D and Bluray. the 5.9 is just not exciting to see in a hard drive score ...

dabox
07-03-2011, 04:47 AM
Yeap mine is same as Jorlanm.Did you manage to speed it up?
I got mine 2 weeks ago,anyway faster than my old Toshiba desktop replacement.
I wiped the system and brought software and hardw up to date,but after thousands windows updates seems like machine experiencing some bumps on the road.
What i will possibly have to do, wipe again and install service pack 1 and turn the f...updates off.

jorlanm
07-03-2011, 05:16 AM
Hey guys! Speed is alright the Seagate Momentous XT Hybrid HDD is a 4GB SSD + 500GB 7200rpm HDD...

I agree I sould see better score but I dont...I think its just how the score is for Laptop HDD...you can go higher on RAID but the G73 dont support hardware RAID.

Anyway its pretty fast IMHO. Just used updated drivers...

Chastity@ASUS
07-03-2011, 07:23 PM
FYI: The Momentus XT drive still detects as a mechanical drive by Windows, and therefore will not score above 5.9. Only SSD drives will score above 5.9, so that people will want to buy SSD's :)