PDA

View Full Version : Now I have problems with my Phoebus



..VeNoM..
10-16-2012, 06:21 PM
Well... Booted computer today to find no audio. Looked at speaker icon and had a little red X in it so tried to load my Phoebus app but now it says "Can't find any device". WTF!!! Been working for months (apart from speaker mis-match issue) not made any changes to my rig (not been inside the case at all). The only thing that comes to mind is Windows update has done something or my Phoebus is on it's way out.

Tried removing Asus drivers (sound works with windows default drivers). Installed latest 20 driver again and sound goes off with same error. Gone in to hardware manager and get "Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)". Which makes me think it was to do with a windows update.

Any suggestions on how to fix this issue please guys?

PlaneName
10-16-2012, 09:52 PM
Try doing a system restore, go back to the time before you installed those new updates. I keep my Windows-update off for these issues that will happen. I only get the recommend updates to get installed. If that did not work, I need to remember how to officially reset the audio drivers and adapters from regedit. Hope someone know's here, can help with that. I use to have a fail CD-ROM on an laptop, which updates the wrong drivers for it, and tried disabling, uninstalling the CD-ROM and none of them works, only by fiddling with the registry files (which could harm your PC if you know what are you doing).

Try using CCleaner first to clean registry files:

http://www.piriform.com/ccleaner

Also try uninstalling the drivers again and download the latest one again:

http://www.asus.com.au/Multimedia/Audio_Cards/ROG_Xonar_Phoebus/#download

..VeNoM..
10-17-2012, 02:11 PM
I managed to fix it. I disabled Windows 7 driver signature checker and then uninstalled the drivers and put them back on. Works now so clearly windows detected the beta driver was not signed and prevented it from working.

Come on ASUS where is our new drivers???

xjoey83x
10-17-2012, 03:41 PM
+1, where are the whql drivers? Been using the beta drivers since mid summer, cmon asus.


I managed to fix it. I disabled Windows 7 driver signature checker and then uninstalled the drivers and put them back on. Works now so clearly windows detected the beta driver was not signed and prevented it from working.

Come on ASUS where is our new drivers???

jmacguire
10-25-2012, 04:08 AM
I really and truly believe that this card is being held back from its full potential by its poor drivers and software suite.

Raja:

Please consider going back to the older style interface and software.

I realize that Dolby Headphone is costly to license, but your old suite simply worked better in every way and sound related activity than this current suite does.

If it is not broke, dont fix it, as far as the older legacy software goes. The new software is an ungodly mess with its two interfaces and non-intuitive usage.

And NO, I am not forwarding this message to ASUS support. You talk to your teams often I am certain. Tell them face to face please, or at least during a phone call or email the feedback you have been receiving.

All these posts and "forwarded" feedback to the team are not helping.

CSF@ROG
10-25-2012, 08:04 AM
I managed to fix it. I disabled Windows 7 driver signature checker and then uninstalled the drivers and put them back on. Works now so clearly windows detected the beta driver was not signed and prevented it from working.

Come on ASUS where is our new drivers???

Funny thing is there are final Windows 8 drivers available although the OS itself is not. In terms of Windows 7 I had to face the exact same problem you mentioned and installed the .19 drivers. They don't have a WHQL Logo either but at least a Digital Signature from CMEDIA. It's high time for a new bugfixed Windows 7 driver.

..VeNoM..
10-29-2012, 10:22 PM
Totally shocking from ASUS considering the amount of money people spend on the products they make. I love the hardware but software sucks :(

Glasofruix
10-29-2012, 11:27 PM
Speaking about windows 8 drivers, there's a total lack of those for nearly every asus notebook model, fn+ combinations work like **** on mine... Generally speaking, i love asus' hardware. If only their code monkeys were nearly as fast to pop out drivers as the company pops out new products.

Busterbvi
04-03-2013, 01:14 AM
I have the same problem as Venom, keep getting "CANT FIND ANY DEVICE" its there in Device manager (W7 x 64bit) but has yellow triangle warning next to it ! I cleared out the old drivers, ran Driver Cleaner.net and CC Cleaner, put the card into a different slot, re loaded the latest drivers that were released on the 25 March 2013, still the same ! Its the latest Asus driver so I guess it must be signed !? Any ideas Raja, anyone ?

Cheers, Buster.

dan.ivan
04-03-2013, 08:54 AM
The driver isn't signed. Raja told us that will come soon WHQL driver. If you wanna see if it is signed type dxdiag in search box from start button and check to show if drivers are digitally signed; then go to sound tab and see if Phoebus have WHQL logo.

Busterbvi
04-03-2013, 03:26 PM
Whats is the point of releasing a driver that is not signed ??? Win 7 will not allow it to work !!??

Asus, are you deliberately trying to wind us all up ??

For Gods sake, sort out the rotten drivers for the Phoebus !

Thank you, Buster :mad:

AVtemp
04-03-2013, 03:57 PM
Cmedia still has no drivers for CMI8888/DMS/DHT chip.
http://www.cmedia.com.tw/ProductsDetail.aspx?page=p&C1Serno=25&C2Serno=28&PSerno=54
try "Download" button and see by yourself.
At least they added info about it.

ASUS and CMedia use us as beta testers to polish that driver.
But real beta-testers get money for their work.

So we have driver by Cmedia, Phoebus UI by ASUS (or CMedia?) and Dolby UI by Dolby.
Phoebus UI is the most non-user friendly UI i have ever seen.
A lot of mouse movement with double clicking.
By left-click on Asus phoebus tray icon we have another Volume slider?
But Windows has its own already.
Replace it with custom speed profile panel like in Dolby UI.
I want to pick my Xear Headphones, DTS and other custom profiles fast.
Default Phoebus profiles doubles Dolby profile.
What for?
If you want to create your own profile it gets default folder pic with no option to pick another.
There is no any signs of profile name unless you point at one.
UI translation is still awful, even after my january emails to xonar, nothing was changed.
My BF3 sound problem is still there.
ASIO is still bad.
And now another "no device found " problem???

Busterbvi
04-03-2013, 05:12 PM
And to think I abandoned Creative and my Xfi Champion in a fit of disgust for exactly the same reasons !!

I had faith in Asus ...... bitterly dissapointed.

Buster.

Busterbvi
04-04-2013, 06:41 PM
I dumped the new drivers and re instaled the drivers that came with the card on the CD, now its working fine !

Buster.

KILLER_K
04-05-2013, 10:56 PM
I plugged mine back in and tried the latest driver. Still had some issues with the driver.

Edit: Managed to fix some issues with the drivers not being signed. After modifying some stuff it now works. Seems the not digitally signed drivers are mostly causing the issues.