PDA

View Full Version : ASUS G73JH video card not detected



Xone
05-21-2011, 08:58 AM
Im new to the forums and kinda a noobie at pc progs and what not and was wondring if any 1 could help me with this problem ive been at for 2 days the video card stopped working after i shutdown for the night and when turned on in the next morning it was running in vga mode. Ive looked online through a number of forums trying to find a solution downloading drivers for my video card for my chipset prity much any thing i could find that was off the asus web site for the comp's drivers, and even up dated my windows to sp1 and no luck if any 1 has had this problem or has already fixed it and would'nt mind passing on the wisdom to a fellow pc user

Chastity@ASUS
05-21-2011, 04:56 PM
Follow these instructions:

1) Update Intel INF with the installer from my Driver page.

2) Uninstall your existing AMD drivers and software. (Run the installer you used, and do an Express Uninstall) Reboot

3) Run the ATI Crap Cleaner (Driver page, see below)

4) Download the AMD 11.5a RC3 package (also on my page) and do an Express Install

Xone
05-23-2011, 12:47 PM
ive done every thing listed above and the only thing that was difrent from all the other drivers ive downloaded was that the intel inf was the only 1 to download difrently from the drivers ive gottin from the asus web site and video card still not detected

ryto
08-27-2011, 08:58 PM
Hey xone, wanted to know if you found a fix for your problem, cause ive got the same problem now.

Aileron
02-03-2012, 06:44 AM
can you update the ATI Crap cleaner, the link seems to be broken

ColonelS
02-03-2012, 07:05 AM
@aileron..

>< i just realised is an old thread bump

http://www.piriform.com/ccleaner/builds