PDA

View Full Version : G73JH Cold Boot Problem



mikysee
10-17-2012, 03:51 PM
I recently bought a used G73JH fulling knowing that it had a bootup problem. I thought it would be an easy fix with just reinstalling the OS. I have done a lot of searching and reading about the G73JH but cannot find anyone that has the same problem as me. When I try to turn on the laptop after it's been off for a while, it would either power off or reset while trying to boot into windows. It will do this maybe 4-5 times each time booting farther into the OS until it finally fully boots up. Once it fully boots up it runs like normal. I can play games and run benchmarks with no problems. If I reboot or shutdown then turn it back on after it's been running it will boot up fine. If I shut it down and let it sit for 20min then it'll take 2-3 tries before it'll boot up fully.

These are the things that I have tried so far:
Ran memory test and passed
Low level format on HDD 3 times
Flash Bios 213 and 213Moddedv5
Flash vBios 93vBIOSa and fix_0d2
Took laptop apart to clean the fan and vents. I have ordered thermal pads and will repaste once I get them.
Installed 12.9 BETA drivers since 12.8 did not seem to install.
Flashed Seagate firmware to 5SDM1

Most of the problems others are having is with heat but I don't think that is the case for me. Here are some of my temps. Temps are taken from GPUZ and RealTemp. Other people with cold boot problems seem to be either stuck in Asus logo screen or no video at all which is not the case for me.

FurMark 15min run
93.0
83.5
93.0
91.5

Heaven
89.0
81.5
89.0
86.5

IntelBurn Test
73
77
74
78

I was going to try to install the OS on my 1TB HDD that I took out of my G50VT but it doesn't seem to fit the G73JH.
Does anyone have any suggestions?

cl-scott
10-17-2012, 04:57 PM
The part about it requiring several attempts to boot makes me think bad capacitor(s). Which is both a blessing and a curse... If you're good with a soldering iron, it's a cheap and easy fix... If you're like me, and kind of crap with a soldering iron, you could make a bad situation worse attempting this.

If you're unfamiliar with this issue, you can read up on it here: http://www.badcaps.net/pages.php?vid=5 There are even a few handy sample photos, where if you see anything like that in the unit, then the diagnostic portion is really easy.

mikysee
10-17-2012, 05:42 PM
I looked at their list of symptoms for bad capacitors and only the part about not fully booting matches. I don't have any of the other symptoms. I will defiantly inspect all the capacitors when I take everything apart to do the repaste.

cl-scott
10-17-2012, 06:16 PM
Those are just some common symptoms. The more you have the more likely it is, but if you only have 1-2 of the symptoms you can still have this problem. Also make sure to note that a capacitor can go bad and show no outward signs, so don't be so quick to rule the possibility out just because you don't see any bulging or leaking caps.

mikysee
10-18-2012, 05:09 PM
Looks like my problem is solved. It was a bad HDD all along even though it passed the Seatool long test. I put in another HDD and reinstalled windows now it boots up with no problems. :cool: