PDA

View Full Version : G53SX-A1 - Factory Default Recovery



Fluffyheals
10-18-2012, 08:06 PM
Okay so my laptop came with a 700GB HD. It was split into two partitions C & D. From what I can see in the windows My Computer screen. I have Factory defaulted before by pressing F11 at Boot up. It wiped the C drive and left D intact. Recently I wanted to do a complete format so while still logged in I formatted the D partition and it let me. But when I restarted my laptop and mashed F11 I got no response and went straight to the login.

Is the hidden recovery in the D partition (D:/Data) ? Why would they hide it in there and let it be so easily formatted if it was >u< Also, recently I have changed the boot order since I have Ubuntu on a USB and what not. What am I to do now? I do have W7 on a DVD but I much prefer to have the laptop recovered like I did last time. (My Warranty just ran out 17 days ago. I don't mind paying for a DVD to be sent.)

So my question: Did I really delete the recovery by formatting the D partition that is labeled Data for my things? Or did my boot order mess it up or something. And how can I recover it.

Please and thank you!

EDIT: More info. I have Backtrack dual-booted. When I boot up it shows Backtrack / Windows 7 Loader (dev/sda1) AND Windows Vista Loader (dev/sda) When I choose to boot Windows Vista Loader it goes through the Factory Default Recovery (Loading Windows Files... /Starting Windows / ASUS Splash screen) But during the splash screen when the command prompt should pop up, it reboots back to the boot selection.

SUKARA@ASUS
11-06-2012, 03:26 AM
If the hidden partition will re-create,you must be sent the notebook to asus service center to processing

asus service center contact information under the link:
http://support.asus.com/Hotlines.aspx?SLanguage=en

Zygomorphic
11-06-2012, 11:29 AM
Shouldn't be. That's what is confusing. I have Ubuntu on my G53SX, and the "Windows Vista loader" shows up too. I've never actually booted it. Try booting LINUX and looking at the partitions on the drive. You should have one near the front of the disk that is about 25 GB with 12.5 GB used.

dstrakele
11-06-2012, 02:05 PM
Try F9 at the ASUS splash screen to initiate an ASUS Factory Restore.