PDA

View Full Version : VIA Audio Driver v6.0.10.1000



Ibz
10-19-2012, 04:15 PM
New Driver Released today:

BAD DRIVERS, DOWNLOAD LINK REMOVED

Please post your results after uninstalling the old driver, rebooting, then installing the new one, then rebooting


Then set the equalizer settings according to this: ASUS G75VW Equalizer Settings for the best sound levels!![/SIZE][/URL]

rewben
10-19-2012, 05:52 PM
this version is working partially only; for my g55 it's only the center speaker is working (left and right are not). the headphone is ok.

my steps are uninstalling the old driver, rebooting, then installing the new one, then rebooting 2 times.

remmun
10-19-2012, 06:21 PM
Whooaaaaa! It looks like they release worse and worse drivers all the time... The previous version I tried (v6.0.01.10900a) was resetting the equalizer every times a new tune was playing... completely useless.

I will try these new one at home tonight and give them a try but I don't expect any fixes or enhancements...

StereoROG
10-19-2012, 08:00 PM
I'm not sure if i want to go through this again :( but then again this is inevitable i guess, also i realized that the download size is less than the previous ones i hope less is more with VIA drivers.

c_man
10-19-2012, 08:05 PM
I'm still with 10600 and I guess it's the best so far.

AzraelsKiss
10-19-2012, 08:57 PM
I completely lose audio with this driver. Tried multiple times to uninstall, reboot, reinstall and multiple reboots, but each time was the same result. Went back to 900a and everything's fine again.

DeltaActual
10-19-2012, 09:02 PM
why release new drivers if they not fixing anything... what a worthless company that VIA..... lesson for Asus and for me....

finalhour
10-19-2012, 09:40 PM
Ibz...what's with all the sketchy drivers today, first the Intel one now this? hahaha you Trolling us? :-P

Ibz
10-20-2012, 03:51 AM
Ibz...what's with all the sketchy drivers today, first the Intel one now this? hahaha you Trolling us? :-P

what's wrong with the Intel Drivers d00d?

rewben
10-20-2012, 04:47 AM
what's wrong with the Intel Drivers d00d?

it messed up your RST driver and service. to recover, you need to run RST driver installer iata_enu.exe -nodrv, then restore the driver with the floppy version of the driver.

finalhour
10-20-2012, 04:59 AM
it messed up your RST driver and service. to recover, you need to run RST driver installer iata_enu.exe -nodrv, then restore the driver with the floppy version of the driver.

Oh my drivers are fine I read replies and saw that he posted a dud driver for that and that this wasn't fixing things with VIA either...I'm all set

Ibz
10-20-2012, 05:21 AM
Guys I don't release these drivers. I simply get you the latest leaked and WHWL drivers. so don't blame teh meh

rewben
10-20-2012, 05:32 AM
Guys I don't release these drivers. I simply get you the latest leaked and WHWL drivers. so don't blame teh meh

i know, and thanks for that :) i use all these drivers at my own risks.

Ibz
10-20-2012, 05:37 AM
i know, and thanks for that :) i use all these drivers at my own risks.

thanks for understanding :)

remmun
10-20-2012, 04:10 PM
I completely lose audio with this driver. Tried multiple times to uninstall, reboot, reinstall and multiple reboots, but each time was the same result. Went back to 900a and everything's fine again.

Same for me !!! No more audio!! This release is a joke, it's not possible... Going back to a previous version!

Ibz
10-20-2012, 04:13 PM
Same for me !!! No more audio!! This release is a joke, it's not possible... Going back to a previous version!

Ok, thanks for the feedback guys, removing download links due to the negative feedback

rewben
10-22-2012, 12:35 PM
VIA Audio Driver v6.0.10.1100 released. tested and it seemed fine (speakers, headphone). good luck.

remmun
10-23-2012, 05:18 AM
I tried v6.0.10.1100 and it looks good, at least for the speakers. I just tried that, I don't have headphones.

WontonNoodle
10-23-2012, 06:44 AM
1100 is the best driver