PDA

View Full Version : G73JW blue screens and freezes



atcji
05-24-2011, 04:16 AM
Hello,

Since new I am experiencing random blue screens on G73JW which are consistent with description given at:
http://forum.notebookreview.com/asus-gaming-notebook-forum/536734-weird-prob lems-asus-g73jw-a1-22.html

The easiest way to reproduce it is to plug a LAN cable and wait, after some time (could be 20min could be few hours) the LAN connection disappears. If I go to device manager the Atheros1381 is not there, ask to refresh P&P devices and device manager hungs, then the blue screen is imminent. Quite a number of people report blues screens related to idling or sleeping or coming back from idling/sleeping. Took the laptop to asus centre in melbourne - they just replaced the LAN board and said "all fixed". Got home and blue screen after 20min. Not sure if it is hardware or software (BIOS) related issue. I've upgraded bios/drivers, had clean install of Win7 64bit, disabled all power options (move to high performance mode with no switching of any USB/HD devices). still no progress. Asus service centre now wants to take laptop for 2weeks examination and I am supposed to back up 2*500Gb hard disk with my development setup (good luck to do it over wireless since LAN dies once the backup starts).

Anyway I really hope the problem can be solved by getting a new BIOS or new version of drivers or just replacing a motherboard with 1-day turnaround if it is MB issue, but just giving the notebook away with slight chance of the real fix is just too much effort.

Any comments/help???

thanks!