View Full Version : Asus ai recovery failed

10-25-2012, 05:56 PM

NB: G73Jh
OS on RECOVERY DVDs: WIn7 ultimate
new hardware: OCZ vertex3 SSD and Seagate Momentus 750 (locked while RECOVERING partition)

One of the things I did when I bought this NB was I created RECOVERY DISKS - DVDs, so I might need in future. Future is here and original HDD with factory setup of RECOVERY partitation was damaged - there few mechanical issues - so everything gone to hell - but I have backups and AI ASUS recovery DVDs.

So, I bought new HDD, SSD for now and tried to create RECOVERY partition from RECOVERY DVDs and then fresh install Win7 from this recovery partition. Everything process flawlessly until NB is rebooted - after all recovery DVDs been processed - and then I've got there is not disk, there is no boot disk to boot from.

OK, restart and then I tried to press F9 and system boots from RECOVERY (I believe it is from this place, because there is no other disk with any boot in NB now.) It starting voila and then:


can someone elaborate on WTF just happened?

thank you very much

11-05-2012, 08:25 AM
Hi, unfortunately maybe your backup recovery DVD is damage.

11-05-2012, 08:34 AM
The problem was recognized, meanwhile. You can't recover your RECOVERY partition on brand new HDD, thus I have to sent my notebook with new HDD to ASUS service in Czech republic (our regional service) and recovery will be created there.

First, service, misinformed me about my possibilities, then they told me to sent it over there.