PDA

View Full Version : Having login/password problems? [Oct 2012]



_
10-26-2012, 07:33 AM
If you're having login or password problems recently please post here - we're looking into nailing a bug that causes password accepting failure and password reset failure.

Thanks!

Nemesis158
10-26-2012, 08:06 AM
I had to reset my password and i am now unable to set my own password. ive tried twice, it says thank you for updating your settings, but i still have to use the temp password that was sent to my email to login.

HiVizMan
10-26-2012, 08:12 AM
Ditto what he ^^^^ said.

_
10-26-2012, 09:10 AM
Should be fixed now! :)

HiVizMan
10-26-2012, 09:11 AM
Well done to the ASUS server staff.

billyray520
10-26-2012, 01:51 PM
ROG Exchange is working again too! Thanks! :D

_
10-26-2012, 03:20 PM
ROG Exchange is working again too! Thanks! :D

We're just waiting for the page to get updated then we'll be launching open beta :) The latest BIOS files are already uploaded to the M5x pages.

Nemesis158
10-26-2012, 06:29 PM
Confirmed. i was able to change my password. thank you

Dennis St. John
10-29-2012, 04:19 AM
I am having password problems. I'm trying to change mine (I can't remember it) and all I get back from the Forgotten Password e-mail is this:

Dear Valued Customer,

Welcome to ASUS Member Registration. In order to increase data integrity, we have used unrecoverable encryption system on ASUS Member Registration. In this case, your password is not known to us if you lost it, however, the system will automatically reply you with another unique set of numbers. You can then use that set of numbers to log onto ASUS Member System and change it to a new one based on your preference.

Then, there is a 5 digit number after that. What am I supposed to do with that? Doesn't seem to user friendly at the moment.

_
10-29-2012, 05:54 AM
Hi Dennis,

Try changing it via ASUS VIP to see if that works then come back here: vip.asus.com

Dennis St. John
11-11-2012, 05:34 PM
I have tried to change my password using the mechanisms provided both on this forum in the respective area as well as on vip.asus.com, all to no avail. It requires me to enter my current password, which I have absolutely no idea what it is. I set my browser to remember it when I joined and haven't had to type it in since. All I get back from the backend is this:

Dear Valued Customer,

Welcome to ASUS Member Registration. In order to increase data integrity, we have used unrecoverable encryption system on ASUS Member Registration. In this case, your password is not known to us if you lost it, however, the system will automatically reply you with another unique set of numbers. You can then use that set of numbers to log onto ASUS Member System and change it to a new one based on your preference.

I cannot get any further as no subsequent e-mail ever arrives, either in my regular Inbox or in my Spam folder. Really at a loss here.

My urgency is that I am going to be migrating to a new / fresh install with Windows 8 and don't really want to create another account to facilitate this.

Can someone with admin at ASUS please help me out here? Thanks so much!

befaster
03-26-2013, 04:11 PM
I cant log into the ROG exchange software. Incorrect or non-existing account.
Nevertheless no problems logging into the forum.

Any help?
TY