View Full Version : UEFI and Windows 8 help

10-27-2012, 07:14 PM
I want to do a clean install of Windows 8 on a Momentus XT new HDD using UEFI... but I dont have any idea of how to do it... could someone give me a step by step guide?

I have a Windows 8 img from dreamspark and a G55VW

10-27-2012, 07:22 PM
this (http://www.eightforums.com/tutorials/2328-uefi-unified-extensible-firmware-interface-install-windows-8-a.html) might help. burn the iso into a dvd, press the esc key several times when ROG logo shows up, and select UEFI: <your.dvd.drive>

if you wished to use a usb stick instead of dvd, here (http://blog.thijssen.ch/2012/07/install-windows-8-in-uefi-mode.html) is a reference.

theoritically the methods should work but all were untested.

10-27-2012, 07:27 PM
I was doing it with a booteable USB... Ill try with a burned img and comment later, thanks

10-27-2012, 07:31 PM
additionally, for uefi install, you might need blank gpt disk. in the usb reference, there are necessary steps to convert your disk to gpt type. good luck :)

10-27-2012, 08:14 PM
I got it installed on mine, I had to use a USB drive, and have it formatted in FAT32. That was the only way to get it to UEFI boot, at least that I found, I was not able to get it to UEFI boot from the disk.

10-27-2012, 08:21 PM
It worked perfectly,
now any tips on installing the drivers? i dont want any bluescreens

10-27-2012, 11:10 PM
Do you mean inject drivers onto the USB WIM or after windows is installed?

The latter is easy, just download or predownload all the drivers you need then just install. I usually make a c:\drivers and work from that directory. I also put all the ASUS software packages I want/use in the same directory along with other base install softwares like dropbox, office, textpad ,etc..

To inject follow this link http://www.petenetlive.com/KB/Article/0000218.htm
It requires a bit of footwork and an install of WAIK.

10-27-2012, 11:30 PM
The only driver NOT to install is the Windows 7 Atheros WiFi package which will bluescreen you. The Bluetooth package won't install, and the power4gear hybrid install also won't work.

As far as breaking things? The only package to avoid is the Windows 7 Atheros wifi package.

10-28-2012, 12:51 AM
for atheros wifi package, if you wanna try, use this (http://www.station-drivers.com/telechargement/atheros/wifi/atheros_wifi_10.0.0.216-w7-8(www.station-drivers.com).exe). for power4gear, you can try this one (http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win8/Power4GearHybrid/Power4GearHybrid_Win8_64_Z204.zip).

10-28-2012, 03:25 AM
Ooh, thanks for the Power4Gear package. I'm going to give it a go now. I had found an Atheros wireless package yesterday which worked, but this one might be newer. I'll edit my post when I test em.

Yep, both packages work fine. Thanks a bunch.

Power4Gear was pretty much the main thing I was still waiting on, everything else works fine.

10-28-2012, 03:45 AM
@madnj, wo sweet, thanks for the update. i think asus is ready for almost everything, except for the last step: to publish them haha!

10-28-2012, 03:03 PM
hahahaha thats true... thanks you all now its up and running perfectly