PDA

View Full Version : Microphone Issue - Not static but wierd loud noise - Asus G74SX-RH71



Eluzive
10-28-2012, 07:19 AM
Hello,

So my friend and I purchased the Asus G74SX-RH71. On both laptops, the built in microphone is picking up some loud feedback that crackles every couple seconds.

Anyone run into this issue before?

Also, when I start up from sleep, my screen is black each time. I have to put it back to sleep by pressing the Power button and then turning it back on to get it to work. It is not too bad but it is annoying having to do this more than once.

Thanks,

dstrakele
10-28-2012, 12:12 PM
If my memory serves me correctly (a big assumption in itself), there is a "Listen to this device" checkbox somewhere in the Microphone Properties in the Windows Sound dialog. You want this checkbox to be UNchecked. If I was actually on my G74SX, I could give better directions...

For the "black screen on Resume from Sleep" issue, I'd recommend trying a 'clean' NVIDIA install of 306.97 from Windows Safe Mode and possibly updating the Intel Rapid Storage Technology (RST) driver or UNinstalling it altogether.

Eluzive
11-03-2012, 05:33 AM
Thanks for the reply. Reinstalling the graphics drivers in safe mode worked!
I checked the settings for the microphone and it seems to be already unchecked.
Is there another solution for the microphone?

dstrakele
11-03-2012, 12:24 PM
Does the noise appear on recordings made from Windows Sound Recorder?

I would try uninstalling the Realtek Audio driver from Control Panel, rebooting, then installing the latest Realtek driver from Windows Safe Mode.

Pitcher@asus
11-07-2012, 07:05 AM
HI, is problem fixed? Please install driver again, and try revise sound control when you record?

Maltheus
07-09-2013, 04:46 AM
Seems I had the same issue.
A loud humming feedback noise was due to the following:

(Microphone Boost was between +12.0db to +24.0db)

To resolve the problem:
-Right click Volume (speaker icon)
-Choose Recording devices
-Right click Microphone and choose properties OR Left click Microphone to highlight, then left click Properties at bottom right of window
-Click the Levels Tab
-Click the slider and drag it left to reduce the Microphone Boost to a desired level where the feedback is removed.