PDA

View Full Version : G75VW Hard Drive Issue



korn_spiracy
10-29-2012, 12:56 PM
Hey people.

Having an Issue with my G75VW's second hard drive.

When accessing some larger files on the second hard drive (X:) The computer crashes. This includes copying or transferring large files. Several times when copying to an external hard drive or the main OS hard drive (c:) the computer has crashed to a blue screen.

Sometimes the X: drive disappears. Sometimes a reboot helps and it reappears. If this doesn't work I have to remove the hard drive and put it back in.

I did a quick search on the forums but didn't see anyone else having this issue. Any ideas?

Thanks :D

rewben
10-29-2012, 01:33 PM
weird but what did you do before all these happened? did you update your drivers (if you do which one?) did you flash your bios? did you do anything like system optimizations (for instance, ssd optimization, etc.)?

korn_spiracy
10-29-2012, 01:47 PM
I haven't updated anything recently. As far as i'm aware, BIOS is the latest already. The hard drive is not solid state, just a regular HDD and I haven't got any system optimizations lol.

I checked the driver downloads page, and everything was up to date. The only driver i updated myself was the VIA audio driver to Version V6.0.01.10600. Oh, and the NVIDIA graphics drivers i always keep up to date, but i was having these issues before updating both of these.

rewben
10-29-2012, 01:57 PM
ok haha. the reason i asked if you have done system optimization because i had terrible bsods previously due to a stupid mistake i did for my page file settings during such optimizations.

can you provide us the blue screen messages? try get something like bluescreenview to view the dump files, and post us the screenshots.

korn_spiracy
10-29-2012, 02:10 PM
Cool.

I've got bluescreenveiw on my computer now, but it's not showing anything.

If/when it happens again i will post it :)