PDA

View Full Version : When via o asus made a sub fix???maybe when the g75 will be obsolete??



natejr
10-30-2012, 03:57 PM
I just want to know if VIA and ASUS are working on the problem of sub set wrong. I've tried every driver and the problem is always the same: the sub distorts both low and high volume. I swear to god that is the last product I buy from asus , because given the low post-sales support. @ MARSHALL Do you knows something about a new driver release that solves the problem? wait for reply thanks

_
10-30-2012, 04:15 PM
Almost everyone now reports the audio issues have been corrected with the most recent drivers. If you still get distortion or problems I would seek an RMA sorry. It should not distort, it's been tuned to meet SonicMaster Lite standards.

tkolarik
10-31-2012, 02:25 AM
The audio drivers have not been fixed! They got some issues corrected enough to keep customers off their backside. I still have software that tries to send output to the speakers and the only way to get any sound at all is change from 2.1 to 2.0 and disable the subwoofer. Then it sounds worse than a $200 Walmart netbook computer.

_
10-31-2012, 04:06 AM
The subwoofer should be working properly with the latest drivers.

Xenos
10-31-2012, 04:51 AM
Okay, I've just bought this laptop last week. When I tried to produce the 'headset' problem, I failed (speaker mutes when I plug a headset in).
But apparently all sound are coming from the subwoofer (so I experienced the long 'rumored' issue for real). This is the problem you guys been talking about right ...? I hope I didn't make a wrong decision buying this...

Now, Marshall, may I know which latest driver are you pointing here. I heard some people say 10500 as 'latest', some say 10900. Now there is 11000. Which one solves BOTH the 'headset' problem and the subwoofer problem (all sound play properly from the right speaker)? I'm still using the stock driver BTW, the 10400 one.

And for natejr, I can feel your distraught mate. I posted the same thing (questioning asus reputation for fixing faulty product) before buying G75vw and didn't get a response. Yet I still bought the thing... I prepared my mental for this by buying an ext USB soundcard. It's like buying a laptop withOUT speaker. I can bear the feeling because I use a headset most of the time. But I'd like the 'additional' speaker to be working properly...
Another thing, is it actually possible to just change the internal soundcard (hardware), if software is not the possible fix then get to the hardware fix! ASUS?

_
10-31-2012, 06:51 AM
10900 and 11000 should work I'm told.

There sound hardware is soldered to the motherboard sorry.

Xenos
10-31-2012, 10:29 AM
Thanks for the reply,

When i said 11000, I mean the 10.1100.
So far I'm leaning toward version 900, based from some people reactions in threads.
But I think I'll postpone the driver update... I'll wait further to see which one is the most reliable...:(
The longer a driver lives, the more chance people will find flaws in it. So if it lives long without people complaining, that means it's reliable (that's what I think).
For now I have to live with the speaker quality...

Do you have g75vw Marshall? What driver version are you using? What bug still persist?
And btw, why can't I find the 900 and 1100 driver from these official site?
( -http://www.via.com.tw/en/support/drivers.jsp
-http://support.asus.com )
Where did you guys get them? Are they even official?

I'm just wondering, how come this product is still around (and maybe even in production). Is it because some people just dumb enough to not notice the audio bug?
I like the performance of g75vw, the price is perfect, etc. But this one flaw is a real deal-breaker you gotta eat.

sandro977
11-07-2012, 09:34 PM
Thanks for the reply,

When i said 11000, I mean the 10.1100.
So far I'm leaning toward version 900, based from some people reactions in threads.
But I think I'll postpone the driver update... I'll wait further to see which one is the most reliable...:(
The longer a driver lives, the more chance people will find flaws in it. So if it lives long without people complaining, that means it's reliable (that's what I think).
For now I have to live with the speaker quality...

Do you have g75vw Marshall? What driver version are you using? What bug still persist?
And btw, why can't I find the 900 and 1100 driver from these official site?
( -http://www.via.com.tw/en/support/drivers.jsp
-http://support.asus.com )
Where did you guys get them? Are they even official?

I'm just wondering, how come this product is still around (and maybe even in production). Is it because some people just dumb enough to not notice the audio bug?
I like the performance of g75vw, the price is perfect, etc. But this one flaw is a real deal-breaker you gotta eat.

I totally agree with you. As I already wrote here, the g75 is a real disappointment because of this subwoofer issue. It's impossible for me to watch something without being annoyed by that rattle rattle. In my world this is called a steal of money, Asus should refund the value of the speakers.

Wolffie80
11-08-2012, 02:06 PM
I totally agree with you. As I already wrote here, the g75 is a real disappointment because of this subwoofer issue. It's impossible for me to watch something without being annoyed by that rattle rattle. In my world this is called a steal of money, Asus should refund the value of the speakers.

I do hear you that you feel disappointed.
But does it reflect a bad computer just because of a faulty sound driver that cause subwoofed to be non functional?
But serriously. Watch movies on laptop sound?
Dont you use a sound system? headset?
That is you argument..(?) then i dont see why your issue..
For my part i have no isse with sound driver.
But hey.. i (hardly) never use the buildt in speaker. Why should i?
Movies i watch on my home cinema. Games i play with headset.

finalhour
11-08-2012, 02:33 PM
10900 and 11000 should work I'm told.

There sound hardware is soldered to the motherboard sorry.

1100 was the driver that ruined the perfect configuration i had on it. ever since that one (despite uninstalling cleaning off remnants and installing the 900 driver, I can't get the sub to scale with volume. So no, 1100 is garbage and ASUS owes us a new version for Win 8.

natejr
11-15-2012, 08:26 PM
Almost everyone now reports the audio issues have been corrected with the most recent drivers. If you still get distortion or problems I would seek an RMA sorry. It should not distort, it's been tuned to meet SonicMaster Lite standards.

So after i have make the second rma for the same problem,the audio distort,so for for two times the problem reported by the tech is the same ''audio error'' and for TWO TIMES the speackers are changed from my pc..but..the problem is still here , every driver , win 7 o 8 , the sub distort , mutch or not mutch depending what you are listening..so i have lost many times for nothing,so FU.CK YOU ASUS , I NEVER BUY ANYMORE FROM YOU AND I TELL TO ALL THE PEOPLE I KNOW AND MY FRIEND : ''DON'T BUY ANYTHING FROM ASUS'',and in the future i buy a Alienware. Holy SHI.T Asus
FU.CK you with your SHI.T sonicmaster
Goodbye

finalhour
11-15-2012, 10:27 PM
So after i have make the second rma for the same problem,the audio distort,so for for two times the problem reported by the tech is the same ''audio error'' and for TWO TIMES the speackers are changed from my pc..but..the problem is still here , every driver , win 7 o 8 , the sub distort , mutch or not mutch depending what you are listening..so i have lost many times for nothing,so FU.CK YOU ASUS , I NEVER BUY ANYMORE FROM YOU AND I TELL TO ALL THE PEOPLE I KNOW AND MY FRIEND : ''DON'T BUY ANYTHING FROM ASUS'',and in the future i buy a Alienware. Holy SHI.T Asus
FU.CK you with your SHI.T sonicmaster
Goodbye

Not a good way to get their help. I've never had distortion problems, maybe you're doing things that blow the speaker. That's not their fault if it's the case, it's yours.

natejr
11-15-2012, 10:59 PM
Not a good way to get their help. I've never had distortion problems, maybe you're doing things that blow the speaker. That's not their fault if it's the case, it's yours.

Why is my fault??i just today turn on the g75 comeback by the second rma for the same problem , the sub distorsion , and listen some ORIGINAL cd , not mp3 o streaming and the problem is still here , is not my problem , i don't have put at max the cd of Iron Maiden o System of a dowm , i listen pop-slow-rock music , try to listen this song and tell me if your sub distort the sound (special in the first ten second):
http://www.thevervelive.com/search?updated-max=2012-08-29T19:22:00-04:00&max-results=7
the song is Elly McCabe's "The Daisy Field'' o try to listen the album ''Human Conditions'' by Richard Ashcroft..
the thing i hate and why i'am so frustrated and angry is that the sound is sometimes good,for example the albums of Nirvana and i don't understand why..o maybe i must make the third rma???
Please reply
Thanks for the help

finalhour
11-15-2012, 11:51 PM
Why is my fault??i just today turn on the g75 comeback by the second rma for the same problem , the sub distorsion , and listen some ORIGINAL cd , not mp3 o streaming and the problem is still here , is not my problem , i don't have put at max the cd of Iron Maiden o System of a dowm , i listen pop-slow-rock music , try to listen this song and tell me if your sub distort the sound (special in the first ten second):
http://www.thevervelive.com/search?updated-max=2012-08-29T19:22:00-04:00&max-results=7
the song is Elly McCabe's "The Daisy Field'' o try to listen the album ''Human Conditions'' by Richard Ashcroft..
the thing i hate and why i'am so frustrated and angry is that the sound is sometimes good,for example the albums of Nirvana and i don't understand why..o maybe i must make the third rma???
Please reply
Thanks for the help

See but I play mine at full blast and I do listen to bands that are actually louder than Iron Maiden (Whitechapel, Pig Destroyer, Sepultura, etc) and have had no issues. I'll try listening to that song when I get home and I'll let you know, maybe it's the EQ settings? Do you have the EQ enabled?

natejr
11-16-2012, 12:36 AM
Thanks for the help!!i try first without set EQ , and with the setting by CMAN and the other guy there are up in the forum,but have always distortirtion,mutch in the song of Elly McCabe's "The Daisy Field'' and with ''human conditions'' of Richard A.The crazy thing is that the sub play fine with the heavy songs but distorted mutch with the slow and ''light'' songs..in the first rma they have changed the speackers,the motherboard+vga and in the second the speackers again and the keyboard...
thanks for the reply..

chiilin
11-16-2012, 01:52 AM
Please don't take this the wrong way, but just to state the obvious, have you tried to play different recordings of those same problematic songs (download a different rip, or play direct from another CD or something)? Or tried to play those same problematic recordings on some other device to see if the distortion is from a bad recording and not the ASUS speaker system?

It just seems weird that you are having the problem only on certain songs. True it is probably a specific range of frequency that is distorting each time, but you would think that would happen over a larger sampling (more songs) than just a few that you are mentioning.

Also, maybe consider playing the songs on a different player.

finalhour
11-16-2012, 05:03 AM
Why is my fault??i just today turn on the g75 comeback by the second rma for the same problem , the sub distorsion , and listen some ORIGINAL cd , not mp3 o streaming and the problem is still here , is not my problem , i don't have put at max the cd of Iron Maiden o System of a dowm , i listen pop-slow-rock music , try to listen this song and tell me if your sub distort the sound (special in the first ten second):
http://www.thevervelive.com/search?updated-max=2012-08-29T19:22:00-04:00&max-results=7
the song is Elly McCabe's "The Daisy Field'' o try to listen the album ''Human Conditions'' by Richard Ashcroft..
the thing i hate and why i'am so frustrated and angry is that the sound is sometimes good,for example the albums of Nirvana and i don't understand why..o maybe i must make the third rma???
Please reply
Thanks for the help

I tried it. (the link you sent) Full blast, sub maxxed out, and NO distortion. I'm not gonna bother with EQ settings. It's not distorting and I have mine off.

natejr
11-16-2012, 11:19 AM
Thanks for the help
The song i have linked is a good test for see if the sub work in the correct way,and the mine sub of g75 DISTORT MUTCH,i have try in a medium notebook samsung and the sound is not altered,not distorted,the same thing in my Xperia Play,a small smarthphone and i have played all the cd tested in my g75,in the g73jh of my brother,and (indipendent of the audio quality by the pc),DON'T DISTORT ANYTHINGS...i have called the tech support and tell me THEY HAVE changed the speackers with the sub..but the problem is still here..i have try every driver from via,this time maybe change all together,mainboard+vga+speackers+sub because is assemble together..they have tell me to send again the pc..FOR THE THIRD RMA FOR THE SAME PROBLEM..OH MY GOD!!!!
i come from italy and the reputation of Asus Service Centre isn't goog but if for 3 TIMES DON'T...
i make the third rma...
See you next month(if i 'am luky..)

finalhour
11-16-2012, 01:22 PM
I would try politely telling ASUS that this is the 3rd repair and you're sick of this. PM one of the asus mods who speaks english here (I know two of em don't really seem to....)

Apexing
11-17-2012, 01:48 PM
Im using v10500d directly from via homepage, and dont have the distort on the song you liked,
granted my volume isnt really high (in system) only 22-22-10 in the via hd audio deck thing. still imo its really loude, no idea why that is :S

Singinwolf725
11-17-2012, 03:14 PM
Interestingly enough I have to agree. I have been running 10500b. I tried to change drives to the newer one but can't. I was told uninstall the previous driver version before installing the new one. I am unable to do so. If I uninstall via the device driver in the systems panel. Windows uninstalls until the next restart. If I try to uninstall via the add / remove program the uninstall fails. The other issue is which sound card is installed in the G75VW-BBK5? I want to try the newer driver because I an stall having issues with the sub-woofer playing even if I have headphones plugged in. I have to unplug in and re plug the jack in to get the sub-woofer to shut off. And then the is the whole Mic by the camera only working intermittently. It seem to have something to do with the position of the screen and the quality suck at best. Tried to use it with Skype and only works about 50% of the time.

TSC-Ops
11-18-2012, 01:40 AM
it would be nice if audio was controlled by one option

Myk SilentShadow
11-18-2012, 01:46 AM
Interestingly enough I have to agree. I have been running 10500b. I tried to change drives to the newer one but can't. I was told uninstall the previous driver version before installing the new one. I am unable to do so. If I uninstall via the device driver in the systems panel. Windows uninstalls until the next restart. If I try to uninstall via the add / remove program the uninstall fails. The other issue is which sound card is installed in the G75VW-BBK5? I want to try the newer driver because I an stall having issues with the sub-woofer playing even if I have headphones plugged in. I have to unplug in and re plug the jack in to get the sub-woofer to shut off. And then the is the whole Mic by the camera only working intermittently. It seem to have something to do with the position of the screen and the quality suck at best. Tried to use it with Skype and only works about 50% of the time.

Try booting into Safe Mode, spam the F8 key during bootup before the Windows splash screen and that should bring you to the windows boot menu, then when in Safe Mode, uninstall all drivers for it and then reboot normally. That *should* remove it completely for you to install the latest drivers :)

Arvinaaaaa
11-18-2012, 02:03 AM
why did asus recently release a realtek audio driver for the g55? can it work?

Singinwolf725
11-18-2012, 02:06 AM
Silent Shadow,
Thanks for the suggestion. Does anyone know which model audio card is in the G75VW-BBK5? Also is the latest Audio drivers best downloaded from VIA. The latest on the Asus website for download is version 10.600.

natejr
12-14-2012, 11:28 AM
Finally my travel trought rma is FINISH!!FINALLY HAVE CHANGE THE SUBWOOFER+SPEAKER & FINALLY HAVE MAKE A GOOD THING & FINALLY THE SUB DON'T DISTORT IN ANY TYPE OF MUSIC(finally i listen ''the daisy field'' without problem)...THANKS GOD!!but why don't have understend the problem from the first rma???look at the pics if you don't believe me..
NO COMMENT
Send your pc at the asus service center is like to send your pc to the hell..15046

THIRD TIME ''AUDIO ERROR'', THIRD TIME CHANGE THE SPEAKER AND FINALLY THE SUB..AND CHANGE KEYBOARD+SOUNDCARD,VGA,KEYBOARD..AHAHAHAHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAH

chiilin
12-14-2012, 05:52 PM
@natejr: Congratulations!! That's too bad you had to go through so much trouble to finally get your issue fixed.

Clintlgm
12-15-2012, 12:31 AM
Amen,Amen, Amen third time is a charm?

WontonNoodle
12-15-2012, 12:47 AM
Hey, I got the same issue. What should I do when I RMA it in order to have it fixed for the first time?

Actually nate, I have a question. Is your soundcard still VIA or is it Realtek now? Thanks, mate.

sandro977
12-15-2012, 01:54 AM
I do hear you that you feel disappointed.
But does it reflect a bad computer just because of a faulty sound driver that cause subwoofed to be non functional?
But serriously. Watch movies on laptop sound?
Dont you use a sound system? headset?
That is you argument..(?) then i dont see why your issue..
For my part i have no isse with sound driver.
But hey.. i (hardly) never use the buildt in speaker. Why should i?
Movies i watch on my home cinema. Games i play with headset.

I can see your point of view and I appreciate your reply. You don't like watching movies and playing games on laptop sound, that's fine, it's you choice and it's ok to me. You're right: quality sound can't be the point to determinate if you have a good pc. Anyway I didn't say it's a bad laptop because of sub working bad. It's just that you want things to work properly, specially when you pay a lot of money for them, without needing to go to extra spending with buying a home cinema or some decent speakers. These are good speakers after all, though there's better, and home cinema works finer, of course. Asus' call center says they know nothing about sub issues. You just get use to do without it, end of the story.

natejr
12-15-2012, 08:48 PM
Hey, I got the same issue. What should I do when I RMA it in order to have it fixed for the first time?

Actually nate, I have a question. Is your soundcard still VIA or is it Realtek now? Thanks, mate.

The soundcard is via and it come together with the motherboard,so if you change the soundcard,you change the mainboard..the speackers and the sub are separate in the pc so when you make the rma for the sub or audio problem(the sub or audio distort both low anh high volume) you MUST print a note writing at the tech support TO CHANGE THE SUBWOOFER PART , because if you tell you have a ''problem with sound'' they change only the speackers or maybe the mainboard(with the soundcard)..this was my problem..the tech don't understand and change only the speakers and the problem was the same..the third time ,i have call the tech support and the lab ''CHANGE THIS SUB..THE PROBLEM IS THE SUB..YOU MUST ORDER A NEW SUB AND PUT IN MY PC!!!(''...