View Full Version : g53sw won't POST

11-01-2012, 12:01 PM
I was having problems with memtest86 throwing errors, and now I can't get my g53 to POST at all (I turn it on, and nothing comes on screen, just hangs, with none of the status lights on front active). Is there anything I can try to fix, or is RMA my only option?

11-01-2012, 02:12 PM
remove and reinsert the ram sticks .
or just remove all ram sticks and see what does your laptop react to it.

11-01-2012, 02:29 PM
I tried removing ram from the three slots that I can access without complete disassembly, but still no POST. (I'd previously tested the fourth slot with memtest86 (with no ram in other slots) and found no errors after 11 passes.

From prior testing, it appears that the slot directly under the keyboard was the one causing memtest86 to report errors, and it's not RAM related (tried multiple sticks in that slot, all failed memtest86). Now it won't even POST at all, even with all RAM removed except 1 stick.

11-01-2012, 02:49 PM
Is this G still under warranty ? Sounding like a MB issue.

Kind of the slow kill kind that happens when your little brother spills something on it and
says nothing .. ect.. (not to imply that is what happened here in any way.)

PM cl-scott (if this is still under warranty-heck even if its not .. he may be lonely.)
with the particulars and your location and see if he can point you in the right direction.

btw..no beeps ??? (does the G beep?) Can you hear it spinning up .. but no video ??
Are (no offense) you sure its ram and not video ... or a 'slight bump' maybe something
needs reseating ?? (shooting in the dark..)
(i re read you OP .. no lights .. No lights. Im think'n MB--imho. without it on the bench.)

Best of Luck bitt3n..
keep us 'posted' on your progress with this.c.

Members: Never hesitate to PM cl's - it helps 'them' too .. it's a formula.(hehe)

11-01-2012, 03:20 PM
yep, it's still under warranty. the G doesn't normally beep, and I don't hear the drive spin because I've got an SSD in there. I don't think it's a reseating issue because I took out all the accessible RAM (there's one slot buried that I can't access without removing the screen assembly, but I've tested that slot by itself with memtest86 and it's working fine)

update: I called Asus support, he had me hold power button down for 40 secs with unit unplugged and battery uninstalled, then restart with the unit connected to the power supply. This caused the unit to start up properly. The indicator lights (four lights on front for power, disk, battery, wireless) still don't work, however, so there must be something still wrong, even setting aside the apparent problem with the RAM slot. I've never spilled anything near it and it never leaves my desk (and no brothers lurking about), so I don't think that's it.

11-01-2012, 04:40 PM
I'd have to say it does sound like there's something failing on the motherboard. Really 40 seconds is excessive; 5-10 seconds would be plenty. Really just pressing the power button a single time should be sufficient. The idea is to just drain the capacitors on the board by trying to boot the unit without any external power source. It's one of those ritual things, where someone seems to think that if 5-10 seconds is good, 15-20 seconds must be even better, and then it just snowballs.

You had memtest throwing errors with multiple memory modules in a given memory bank, and assuming those same memory modules tested fine in a different memory bank, then I'd say you have a strong case for a bad motherboard. However, I would be interested in whether or not memtest is still throwing errors after discharging the capacitors and you being able to get the unit to boot again.

11-02-2012, 03:09 AM
I put it to sleep, now the video won't go on (can hear the windows chime so I know it's started up even though front indicator lights not going on). guess it's time to RMA.

11-02-2012, 03:33 PM
lol your mobo must have several issues . lol

11-02-2012, 04:24 PM
this'll be my second RMA too. first time the video card fan went bad after 2 months. I wish everything would just break at the same time.

11-02-2012, 04:42 PM
this'll be my second RMA too. first time the video card fan went bad after 2 months. I wish everything would just break at the same time.

But then how would the gods amuse themselves? :p Seriously though, it does sound like the most efficient way of sorting this out is to send it in. Let people test it who have the ability to swap parts in and out and make sure the issue goes away, etc.

11-02-2012, 05:16 PM
yep I agree. I think I'm going to switch to buying desktops only after this. with desktop I can overnight ship new mobo, swap out in a half hour. with laptop, three weeks no computer, twiddling my thumbs. I might even end up reduced to going outside for a walk.

11-02-2012, 05:57 PM
are you going to rma it or just replace the mobo.

11-02-2012, 06:42 PM
rma. I'm assuming g53 mobo will cost a lot since it's a specialized part (only one I see with a quick search is $260), and replacing it won't be so easy. unless there's a good video guide for how to replace g53 mobo? that botech video on youtube is terrible. "here's a 10 minute video of the side of my case while I remove random screws. good luck"

Without some sort of decent instructions I think I would lose half the screws and break something else.

11-02-2012, 08:06 PM
hm, fascinating. I put the unit back together for shipping, and now it starts up normally. functional video and front indicators.

The story so far:

1) memtest86 gives me errors.
2) remove keyboard, bottom panel to test ram, replacing bottom panel without screws (since will reopen after test)
3) discover top slot is giving errors with multiple sticks.
4) install third stick in top slot, suddenly unit has no video or front indicator lights (I think it actually was POSTing but since it was getting hung up at windows' 'Start in Safe Mode?' prompt rather than booting, and I had no video or indicators, I didn't realize it did POST.)
5) screw everything back down to ship for rma, suddenly unit works fine (except I can be pretty sure top ram slot is still problematic)

Why would this happen? maybe the screws holding the bottom panel on are necessary to press certain connections tight for video and indicators?

11-03-2012, 06:08 AM
may be something is shorting out , try removing your cpu and cmos battery and connect the power (onlywhile cpu and cmos is out)
it will fix some issues.