PDA

View Full Version : Problem with Asus G55VW-ES71



siebii
11-01-2012, 11:09 PM
Hey guys, I'm new to the forum and I have little to no experience with Techinical Computer skills.

Anyway, here's my problem and I hope someone could help:

I just recently purchased my Asus G55VW-ES71 and noticed that at times it freezes for about a millisecond to sometimes .5 seconds then goes back to normal. I find this disturbing due to the fact that I just ordered it about 3 days ago, haven't installed anything on it.

Anyone know how to fix this issue? I appreciate the help. :)

rewben
11-02-2012, 01:22 AM
if you have mcAfee installed, please uninstall it. it's one of the common causes of 'lagging issues' in these machines. perhaps you also need to read this (http://rog.asus.com/forum/showthread.php?17461-First-things-to-do-after-buying-G55-G75-based-notebooks) since it's a recent purchase.

siebii
11-02-2012, 01:45 AM
Thank you for the input. I've uninstalled the Mcafee antivirus that came with the laptop and have replaced it with another
antivirus. I have also uninstalled the Asus live update utility as mentioned in the article you posted.

rewben
11-02-2012, 03:11 AM
er.. did that solve your problem?

siebii
11-02-2012, 03:13 AM
as of now, I would say it did since the freezing stopped, but I would have to make sure it doesnt start again in the next few days. I'll keep you posted. thanks

rewben
11-02-2012, 03:29 AM
ok; good to know :)

siebii
11-04-2012, 12:06 AM
Rewben,

Thank you so much for all the help. I think my problem is fixed because the stuttering/freezing stopped completely ever since I applied your advice. :D

rewben
11-04-2012, 01:06 AM
don't mention it. i just pointed you to the right article hehe