View Full Version : G73 still randomly freezing and bsoding.

11-06-2012, 06:26 AM

First time on the forums. I have tried for almost a year to fix the issues I am having on my own. Searching the forums, google I have even asked some of the IT techs at the Company I work for.

I have a G73jw and as the thread title reads I have been getting random freezes as well as randomly coded BSODS.

It happens when the computer is sitting idle or when I am working in modeling software, or game creation software, photoshop surfing the net or writting an email.

What I have done thus far is update all my drivers, installed new ram, running throttlestop

Here are my settings

I have removed the P4 utility and set the sleep,hibernation,screensaver etc to "never"

Id post the full Bsod reports but as you can see the question is which one?

I have run Winzip registry cleaner at least once a week.

The only antivirus I am running is SE

I am running windows 7 OEM 64

I bought it as a refurb with the factory warranty. When it arrived, now this is the funny part(at least now looking back it is) Windows was in Spanish even the command prompts. I figured easy enough just hange the regional settings. Ah no. THere was no English option. After complaining to the seller he refunded me the $300 to buy an English version of windows. Which istead I saved 200 and bought the OEM version. Incedently I was getting the BSODS from the beginging in both spanish and english.

I have read several post about it and tried several of the suggestions to fix it. I am begining to think that I may have to start the pelimanary work on convinving my wife that I need a new computer. Which wil cost me twice as much because then shell have to get a new toy.

Please help.

11-06-2012, 01:46 PM
Bilingual BSOD's, eh? Interesting....

BSOD's and system lockups at idle times is the issue discussed in http://rog.asus.com/forum/showthread.php?8943-G73-Freezing-Crashing-Issue-WORKAROUND-FOUND. @nuke235 discusses how to configure ThrottleStop 3.0 to disable the lower power mode C-States of the CPU. It is when the CPU drops into these lower power mode C-States at idle that the BSOD's and lockups occur on certain G73JH and JW systems.

I am uncertain how to configure ThrottleStop 5.0 to disable the CPU C-States, and this configuration is critical to resolve the problem. I recommend you read the ThrottleStop Guide and/or PM unclewebb in this forum and request assistance.

It could also be possible you have a bad memory slot on your motherboard causing memory errors that result in the BSOD's and lockups. Some troubleshooting with memtest86+ would help identify such a problem.

Improper grounding of the outlet used to power your laptop could also result in random BSOD's and lockups.

11-06-2012, 05:24 PM
I would second starting with memtest86+. You weren't entirely clear on whether you replaced all the RAM or just added new RAM, but either way getting "random" BSODs is quite often a RAM thing. As soon as something tries to read/write from a specific part of memory, things go pear shaped. Even if all the factory RAM has been replaced, memtest86+ will help pin down whether you've got a bad memory bank or not. It's slow and tedious, testing each memory bank with each memory module individually, but it's the only way to be sure.

Also, the registry "cleaning" isn't doing you any favors here. Those programs are little more than snake oil. In the best of circumstances, they do nothing of value, but they have been known to create problems. That's why Microsoft pulled the original registry cleaner, it was causing problems with MS Office, and they've never tweaked it for rerelase. I would consider that to be rather telling. Microsoft created not just the registry, but the first registry cleaner, and they rather quickly pulled their registry cleaner never to have it return.

11-09-2012, 02:24 AM
It appears that you have ThrottleStop 5.00 set up correctly. You can post a screen shot of the C States window while your CPU is idle to confirm.

The first thing I see is that you are overclocking your CPU. The default base clock (BCLK) frequency for your CPU is 133 MHz and you have it running at 142 MHz according to ThrottleStop. If you are having any stability problems the first thing you need to do is return your CPU to the default Intel specs. I think Asus has a Turbo feature that you need to turn off.

Once you have turbo turned off, click on the BCLK button in ThrottleStop so it can resample the BCLK frequency. If it doesn't show 133 MHz then run CPU-Z 1.62 and see what that says.

As dstrakele recommended, running MemTest86+ would be a good idea. The Prime 95 Blend test would also be a good idea as long as your laptop doesn't over heat while running this stress test.

The Asus turbo feature is completely different than the Intel Turbo Boost feature that ThrottleStop lets you control. Intel Turbo Boost is fine because it does not change your base clock speed.

11-12-2012, 06:13 PM

I am somewhat a "newbie" when it comes to this computer stuff. I attempted to find the asus turbo boost, but was unable to . I checked the Bios, and couldn't find it their either. I read that if I remove the P4 utility then I would loose the turbo. I am so confused at this point. I use the computer last night for about 8 hours with only one freeze. In the past I could have several and hour. Now UncleWebb I live in Colorado where there are alot of very high cliffs, the temptation to do a gravity check with this computer is very very strong.

I guess I need the dumbed down version of what you suggested, if there is one.

Thanks again