PDA

View Full Version : g75vw reformat win7 to win8, rog button, startup sound and drivers problem. HELP! :(



Spsword
11-06-2012, 04:52 PM
Bought a new Lappy which is g75vw, i reformatted my Window 7 home premium to Window 8 Pro,
Problem:
1. i am facing my start up sound having a problem, it produce a sound like synchronize high pitch sound which is very annoying.

2. i have installed the x64 drivers for win8, some pops out that " only can be used in a Asus Notebook"

3.The ROG button not working after i install or repair the APT package thingy driver for key function.

4. since all this happened, i wanted to change back to window 7, by using the recovery partition F9, but F9 failed, plus it is very new, just got for few days, i didn't do the DVD recovery and straight upgrade to win8.

Anyone out there please do help :)) thanks

dstrakele
11-06-2012, 07:18 PM
Do you want Windows 7 or Windows 8 on your laptop?

Pitcher@asus
11-07-2012, 05:54 AM
Hi, Please follow SOP for upgrade form Win 7 to WIn 8 in the ASUS website.
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=G75VW&hashedid=gkyI9iViQxXxueTd

Spsword
11-07-2012, 09:48 AM
wanted to be windows 8 :) but for window 8 boot up sound gone haywire and ROG button cant be use :D

Spsword
11-07-2012, 09:52 AM
and all Drivers are now complete installed :D

ViktorRu
11-07-2012, 11:16 AM
>i have installed the x64 drivers for win8, some pops out that " only can be used in a Asus Notebook"
Install ATK package first

dstrakele
11-07-2012, 02:53 PM
wanted to be windows 8 :) but for window 8 boot up sound gone haywire and ROG button cant be use :D

Others have successfully installed Windows 8 on their G75's. It sounds (pun intended) like you have had problems with driver installation.

I recommend you read threads like http://rog.asus.com/forum/showthread.php?24702-G55VW-Windows8-Drivers-Released.&country=&status= and http://rog.asus.com/forum/showthread.php?24733-G75VW-Windows-8-Audio-Drivers-for-subwoofer&country=&status= to see how others resolved their driver installation issues.

Then start over and reinstall Windows 8, test the sound, then carefully install each driver one at a time from Windows Safe Mode, rebooting after each installation.

Power4Gear is required for ROG Button functionality, and the ASUS ATK Package must be installed as a prerequisite for P4G installation.

Spsword
11-08-2012, 07:25 PM
Others have successfully installed Windows 8 on their G75's. It sounds (pun intended) like you have had problems with driver installation.

I recommend you read threads like http://rog.asus.com/forum/showthread.php?24702-G55VW-Windows8-Drivers-Released.&country=&status= and http://rog.asus.com/forum/showthread.php?24733-G75VW-Windows-8-Audio-Drivers-for-subwoofer&country=&status= to see how others resolved their driver installation issues.

Then start over and reinstall Windows 8, test the sound, then carefully install each driver one at a time from Windows Safe Mode, rebooting after each installation.

Power4Gear is required for ROG Button functionality, and the ASUS ATK Package must be installed as a prerequisite for P4G installation.

alrite i will try for that :D the boot up sound, i close it and no more sound . Thanks you so much :)

Eleuiesse
12-03-2012, 01:26 AM
Hi, i have the same problem but, i fixed
*uninstall the PG4Hybrid
* install the lastest version of PG4Hybrid in this link----> http://support.asus.com/download.aspx?SLanguage=en&p=3&s=110&m=P4GHybrid&os=30&hashedid=n/a
*rebot your computer, and thats it! works for me( G75Vw-MRSV)
Good lUck!

Spsword
12-05-2012, 07:57 PM
Hi, i have the same problem but, i fixed
*uninstall the PG4Hybrid
* install the lastest version of PG4Hybrid in this link----> http://support.asus.com/download.aspx?SLanguage=en&p=3&s=110&m=P4GHybrid&os=30&hashedid=n/a
*rebot your computer, and thats it! works for me( G75Vw-MRSV)
Good lUck!

thank you so much :D