PDA

View Full Version : G75, new SSD + installing windows 7



Tursmo
11-09-2012, 04:38 PM
Hello guys! I just recently got my G75 and an extra SSD. The laptop came with windows 8, so I'm planning to install windows 7 on the SSD and formatting the old hard disk after that. But I'm having some troubles here.

I can see the SSD on disk management no problem. I also can see it on BIOS at the SATA settings (set as AHCI). But for the death of me I can't install Windows 7 on it. I can only set my old HDD as the first boot priority. I can't set my bootable USB (formatted as fat32) with Windows 7 as a boot-option for some reason. Also if I try to run the setup from the USB while I'm on the windows 8, it copies the files for a while, restarts and then says it can't find the necessary files. I'm given the option to boot back in Windows 8 or try to run the windows setup where I get the same error.

EDIT: If I try to install from Windows 7 dvd, I can actually set it as the priority boot. It loads the files but freezes when the Starting Windows logo pop ups.

Can you guys tell me what is the problem here, this is starting to be frustrating.

rewben
11-10-2012, 11:54 AM
you should have searched the forum for similar threads. please try this: take out your hdd and put in the ssd only, then proceed to install.

there are more options here (http://rog.asus.com/forum/showthread.php?25020-G75-HELP!-problem-with-SSD-AND-HARD-DRIVES!&p=181399&viewfull=1#post181399).

D-Man
11-11-2012, 05:56 PM
Hello guys! I just recently got my G75 and an extra SSD. The laptop came with windows 8, so I'm planning to install windows 7 on the SSD and formatting the old hard disk after that. But I'm having some troubles here.

I can see the SSD on disk management no problem. I also can see it on BIOS at the SATA settings (set as AHCI). But for the death of me I can't install Windows 7 on it. I can only set my old HDD as the first boot priority. I can't set my bootable USB (formatted as fat32) with Windows 7 as a boot-option for some reason. Also if I try to run the setup from the USB while I'm on the windows 8, it copies the files for a while, restarts and then says it can't find the necessary files. I'm given the option to boot back in Windows 8 or try to run the windows setup where I get the same error.

EDIT: If I try to install from Windows 7 dvd, I can actually set it as the priority boot. It loads the files but freezes when the Starting Windows logo pop ups.

Can you guys tell me what is the problem here, this is starting to be frustrating.

Default your BIOS, set SSD into bay A and HDD bay 2, then set all boot ONLY onto SSD and Install. I;ve got 240 GB SSD and Hybrid HDD. Everything works great, takes 7 seconds to cold boot.

Tursmo
11-11-2012, 09:38 PM
I have been swapping the SSD between the two SATA-slots, but it hasn't made any difference to me. I feel like I have a corrupted DVD cause it freezes at the load-up everytime.

But my main problem right now is that I can't boot from my USB stick. I dont know why. I can see it as a boot option, but if I try to force boot from there I go instantly back to BIOS. I wonder what have I done wrong here...

rewben
11-12-2012, 10:15 AM
how did you create your usb boot stick? here (http://rog.asus.com/forum/showthread.php?24614-G55VW-Drivers-to-install-after-clean-install&p=178511&viewfull=1#post178511) is one way that works for me. i think you have a bios boot option 'uefi boot' in g75. disable it before proceed.