PDA

View Full Version : Unknown Device after upgrading to Win 8 64bit



gelat
11-12-2012, 03:02 AM
I upgraded and everything works, but in device manager, I get unknown device, listed under Other Devices.

I have a g75vw-bbk5

Any ideas?

madnj
11-12-2012, 03:19 AM
It could be a few different things, but one device that shows up is the Intel Management Engine Interface device (Need the Intel MEI package for that package). There's also a device that the wireless toggle utility takes care of.

Not sure if it's either of those, but if you post a screenshot of the device and subtabs of the detected device, someone should be able to help.

Particularly, if you can provide the device ID on the properties pages ( PCI\VEN_8086&DEV_1E3A&SUBSYS_14871043&REV_04) something like that (this is the Intel Management Engine Interface device for reference. We can identify the device by the PCI ID.

Pitcher@asus
11-12-2012, 03:19 AM
HI, Are you sure all drivers have been install complete? and download form ASUS support website and follow the SOP to install.

gelat
11-12-2012, 03:38 AM
I just updated the new 221 BIOS, and now have 2 unknown devices, and my keyboard backlighting is gone.

The device IDs are: ACPI\VEN_ATK&DEV_4001 (new after 221 BIOS flash)

and the original unknown is says Device ROOT\Kernel\0117 was configured. There is no hardware ID property

madnj
11-12-2012, 03:41 AM
Yep, I had the same device after BIOS flashing. Install the wireless toggle application in the drivers list on the support site.

ASUS Wireless Radio Control (A driver to make you switch Airplane mode(Wireless) On/Off) specifically.

Also, try to FN- toggle the backlight back on (I had to do that also).

And if the toggle does not work, uninstall/reinstall the ATK package.

Drivers can be gotten here:

http://support.asus.com/Download.aspx?SLanguage=en&m=G75VW&p=3&s=388

*EDIT* to clarify, the wireless toggle app should take care of both devices in the list. I had 2 also, but they were both related in some way.

gelat
11-12-2012, 03:55 AM
ok, I am trying all of this

Timerset
11-15-2012, 07:53 AM
I just updated the new 221 BIOS, and now have 2 unknown devices, and my keyboard backlighting is gone.

The device IDs are: ACPI\VEN_ATK&DEV_4001 (new after 221 BIOS flash)

and the original unknown is says Device ROOT\Kernel\0117 was configured. There is no hardware ID property

Dude, It's ASUS Wireless Radio Control,
just load it:
http://support.asus.com/download.aspx?SLanguage=en&p=3&s=480&m=ASUS+Wireless+Radio+Control&os=&hashedid=n%2fa