PDA

View Full Version : Asus G73JH cpu stays underclocked at ~994 MHz



Decimus
05-31-2011, 09:25 PM
Greetings everyone!

I just received my Asus G73JH back from my (currently first) RMA, they replaced 8 Gb of RAM and 2 broken Fans. They updated the Bios to the latest 213 and CCC to 11.3. When I booted it up for the first time I noticed the keyboard lights were not working ( Fail @ flashing Asus Rma ... ) I was able to fix that though.

But here is the current problem
http://i726.photobucket.com/albums/ww266/Provehito_one/Asus%20G73/AsusG73.png

As it seems, even during games such as Brink or Crysis 2 my cpu Clock speed stays roughly between 929 Mhz (idle) and 994 Mhz (turbo). It will not go any higher than that...

Any suggestions or solutions to this annoying problem will be greatly appreciated :)

jorlanm
05-31-2011, 09:30 PM
How are your temperature? Are you running on battery? If your running on battery you power setting needs to be set correctly plus make sure you have Power 4 Hybrid set right too

Decimus
05-31-2011, 09:45 PM
@Jorlanm

My temperatures
http://i726.photobucket.com/albums/ww266/Provehito_one/Asus%20G73/AsusG73Temp.png

I'm not running it on battery, adaptor is plugged in. P4GH is set to High performance with Turbo mode on and both Processor state at 100%

Thank you for your reply.

b4yu23
06-01-2011, 08:25 AM
Same as mine,

Try to inspect the ACPI Temperatur, try using speed fan or SIV or CPUID HardwareMonitor

Maybe faulty temperatur Sensor.

To fixed this, download ThrottleStop, enable BD-Prochot in options then see the throtling problem solved.

Decimus
06-01-2011, 10:38 AM
@b4yu23

Great!
Fiddling around with ThrottleStop did indeed fix my Cpu Mhz to what it's supposed to be,
the temperatures are obviously higher now but they seem within normal range as expected. Performance in games went up drastically.

I thank you for your help :D

b4yu23
06-08-2011, 11:21 AM
Great to hear that, you're welcome.